Video Screencast Help

Public Folder permissions not synchronising

Created: 04 Sep 2013 • Updated: 04 Sep 2013 | 3 comments
KeirL's picture
This issue has been solved. See solution.

Hi

I have a top level public folder that I'm trying to add a new group to. I've added the group to the folder permissions in AD and kicked off a manual synch by starting a 'run now' in report mode. This completes but when I run the permissions browser against the folder the new group doesn't show and when the users try to open an archived item they get an error saying they don't have access to the archive that contains the item and do they want to log in as a different user.

I heard this may be due to Global Catalog communication, but have tried several different DCs and still no joy.

Any idea's on what this could be or how to troubleshoot further?

kind regards

Keir

Operating Systems:

Comments 3 CommentsJump to latest comment

JesusWept3's picture

Any chance of seeing a DTrace of PublicFolderTask when you do that?

JesusWept3's picture

Oh and you might want to try giving DirectoryService a kick as sometimes permissions can be cached for a rather long time

 

SOLUTION
KeirL's picture

Hi Alex

I think the Directory DB 'kick' seemed to have sorted it.

I had restarted the services previously but nothing so I did a full reboot and that seems to be fine now. I captured a D-Trace too but hopefully things will be ok now.

cheers again

K