Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Public folder restore - Full and Incremental

Created: 16 Jan 2013 • Updated: 28 Jan 2013 | 6 comments
This issue has been solved. See solution.

Trying to restore a public folder that is on disk.

I need info from one full backup as well as a few incremental backups, I've duplicated the full to disk and was able to perform a redirected exchange restore from it. But now when I try to duplicate the incremental it fails for "unknown reasons"

When picking a resource in the duplicate job setup, I see that the Full has data, but the incremental seems to only contain log files.

I guess my question is, when performing the duplication to disk does the Full and Incremental need to be duplicated to the same disk folder?

Does the Incremental depend on the Full for duplication and restoring, or can it be duplcated/restored entirely independently?

Comments 6 CommentsJump to latest comment

Backup_Exec's picture

Hi

 

I guess my question is, when performing the duplication to disk does the Full and Incremental need to be duplicated to the same disk folder?

Ans

1 First of all when you duplicate full from tape to disk it shoes data because it is GRT backup you have taken while doing a full backup on tape.

2 For incremental you don't see any data after duplicating from tape to disk only see log because on tape you can only perform GRT full backup ,GRT for incrementla is not recommended on tape ,so it only shows logs in BE restore window ,Moreover so whether it be GRT OR NON GRT  you would be seeing only logs on physical location were duplicate backup is done but when compared to full backup you will see IMG folder and in it you will see exchange database file and logs both on phyisical Location.

3 So if your main goal is to do GRT backup for full and incremental both then your initial backup should go to disk first and it should be configured by policy and should go to same disk

4 Doing this you would be able to see data on disk for full and incremental both as it is GRT backup and you will be able to restore single email or GRT incremental backup as well.

 

Does the Incremental depend on the Full for duplication and restoring, or can it be duplcated/restored entirely independently?

1 Yes Incremental depend on full backup for duplicating and restoring 

2 Moreover for restoring you would be always restoring full backup and then incremental later when it comes to database restore 

3 If this is GRT restore then you can restore few email by selecting full and incremental both in one restore windows considering if you have taken GRT full and incremental backup of it on disk using policy as explained above

Hope that helps

Thanks.

 

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

CraigV's picture

...since when do you have to select the INCR and FULL backups to restore a couple of mails? Never heard of this. To my mind you select the restore date & the mails and let BE do the rest.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

jgrywacheski's picture

It's not just a couple of emails, it's a public folder that is needing to be restored. When restoring a Public Folder, it needs to be duplicated to disk first (was originally on tape) I was able to duplicate the Full backup to disk and restore it, but now we need a couple incrementals and I can't seem to duplicate the incremental backups to disk with it erroring.

pkh's picture

GRT for incrementla is not recommended on tape

Why? Can you provide the basis for this statement?

Incremental depend on full backup for duplicating and restoring 

Again why?  Why is incremental dependent on full backup for duplicating?

jgrywacheski's picture

I am going to run a duplicate job again, but this time including both the full and the incrementals I need, after the duplication completes I'll see if the restore will work for me. At that point I will update this discussion.

Thank you all for your help, much appreciated.

jgrywacheski's picture

Issue has been resolved...sort of.

Speaking with Symantec phone support, it turns out the incrementals were failing due to the way we have the job set up. We don't have the full and incremental job setup in a policy which links them, I've been told with no policy and no link there is no way for the incremental to point to the full for a backup.

 

Thanks anyways guys.

SOLUTION