Video Screencast Help

Publish 'gone'?

Created: 12 Mar 2013 • Updated: 12 Mar 2013 | 9 comments
Rob.Wilcox's picture
This issue has been solved. See solution.

Hi all,

I blog regularly, submit articles, downloads, and videos...  all on the Connect Forums for Enterprise Vault.

 

Just this week though I've noticed that the 'submit for approval' (or words to that affect) option has gone?

 

Am I missing something, or did something break?

Operating Systems:
Discussion Filed Under:

Comments 9 CommentsJump to latest comment

Kevin's picture

Hi Rob;

We used to have some "workflow" code that moved submissions through the approval workflow. This past weekend we discovered that our friendly neighborhood spammers had learned how to circumvent Connect's spam filtering system via some creative workflow maneuvers.

As a result, we disabled the workflow code and closed the vulnerability.

It was just called to our attention (by you and others) that disabling this feature has caused some content to not be published when it's submitted.

We've resolved this problem so your content should now be published when when it's submitted.

Thanks,
Kevin

SOLUTION
Rob.Wilcox's picture

Thanks for the info Kevin.

 

What happens to stuff that is already submitted, and sitting as 'not published' when viewed in the Workspace?

Kevin's picture

Send the appropriate Community Manager a private message that includes a link to your pending post.

They can publish your content.

Sorry about the hiccup.

Kevin

Rob.Wilcox's picture

No problem, I'll drop the CM a message.

So 'new stuff' will auto-publish at the moment?

Kevin's picture

Yep, we've made the necessary configuration changes.

New stuff will now auto-publish.

Kevin

Rob.Wilcox's picture

Thanks so much for the clarification.

BernardW's picture

I have had a question pending since Feb 22nd. How do I know who the community Manager is to get it posted? This is for a project I am trying to work on today, that I hoped to have an answer for already.

I also tried recreating the question but it is staying in pending mode (even though I got an email saying it was published).

Andy Welburn's picture

Look on the "overview" page for the community in question (e.g. Archiving and eDiscovery)

 

On the right hand side there are 2 or 3 selectable lists: Top 5 Contributors, Trusted Advisors & Contact. The latter should tell you the Community Manager.

BernardW's picture

Thank you Andy for pointing me in the right direction. It is appreciated.