Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Publishing EV Search and Archive Explorer for OWA over Sophos UTM / Astaro UTM

Created: 14 Dec 2012 • Updated: 06 Feb 2013 | 5 comments
HolgerMu's picture
This issue has been solved. See solution.

Hi Folks,

IHAC who wants to publish EV Search and Archive Explorer over a Astaro/Sophos UTM.

I have done this with TMG a couple of times and it was always working more or less easily.

Has anyone ever done this before?

As far as I know the UTM can not redirect a "Sub-Web" like the TMG, so all traffic to owa.customer.com is forwarded to the Exchange CAS refgardless of being /OWA/* or /EnterpriseVault/*

My idea was to create another subdomain like ev.customer.com and forward this traffic to the EV-Server.

In the Policy and in the WebApp I can specify the external Web Address.

Sounds good to you guys?

Thanks for any Ideas on this,

Holger

Comments 5 CommentsJump to latest comment

AndrewB's picture

yes i think that should work for search and AE. are your shortcuts working or is that not a concern?

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

HolgerMu's picture

Hi Rob,

tried it but did not yet work. Have to look into it after the holidays.

------

Holger Mundt | I.Tresor GmbH & Co. KG | Germany | http://www.i-tresor.de

ITDAP_COM's picture
Did you also force it to use the EnterpriseVault_UseExternalWebAppUrl = true key in the web.config?
Check the TN:  http://www.symantec.com/docs/TECH141519
 

If this response answers your concern, please mark it as a "solution"

SOLUTION
HolgerMu's picture

Hi All,

thanks for all your Input. The shortcuts have been working all the time with just the installation and configuration of the EV-OWA-Addins.

If anyone needs any advice on this drop me a PM.

Holger

------

Holger Mundt | I.Tresor GmbH & Co. KG | Germany | http://www.i-tresor.de