Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Pushing agent to another domain

Created: 20 Apr 2012 • Updated: 23 Apr 2012 | 3 comments
dalbs's picture
This issue has been solved. See solution.

If my Backup Exec 2012 media server is installed on a Hyper-V host outside the domain of the Hyper-V guest VM’s, how would I go about pushing the agent for windows to these VM’s and back them up successfully? The physical box is in a workgroup and GRT enabled backups of these VM's are required - we don't want to move the physical box into the same domain.

Thank you!

Comments 3 CommentsJump to latest comment

AmolB's picture

Add workgroup's admin account in Backup Exec and while pushing agent make use of the same 

account when you are prompted for credentials.

CraigV's picture

...you'll either need to add the workgroup server's IP address/name into the media server's hosts file, or use a custom selection list with that server's IP address inserted.

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
dalbs's picture

Thank you.

For your information: It was straight forward to configure GRT backups of everything apart from Exchange 2010 because you cannot install the Exchange Management Tools on a server in a workgroup. Also, Backup Exec archiving, central admin server and managed media server options cannot be installed/aren't supported on a media server in a workgroup.

Cheers guys:)