Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Pushing out SEP 12 at branch office fails with bad username and password error

Created: 16 Aug 2011 • Updated: 14 Dec 2011 | 3 comments
This issue has been solved. See solution.

I've deployed the agent to over 100 other agent via the same manner:

Take DVD to branch site.

DVD contents are: Remote Push Deployment wizard, Installer packaged created on SEPM

1)Have user at branch send me a remote session

2)We open DVD contents and start deployment wizard. Point to installer package.

3)Authenticate to computers successfully

4)Press Finish and computers start to push out to clients.

5)Get error message username and password is wrong.

Not sure why I get this message as I have already entered domain admin password and successfully authenticated each of these computers.

Comments 3 CommentsJump to latest comment

Rafeeq's picture

thats related to entirely Windows authentication; may be are not member of local admin.

check this document, or log in to the box manually and run the install, if these are less in numbers.

http://www.symantec.com/business/support/index?page=content&id=TECH102904

Swapnil khare's picture

If you are executing this task on windows 7 or on windows 2008

Run the setup or executable as admin

to do this right click on the task which you want to perform and run it as Administrator

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

 

Mithun Sanghavi's picture

Hello,

Are you trying to Deploy SEP 12.0 clients or SEP 12.1 clients?

Here I am assuming SEP 12.1 clients; check out this article on how to prepare computers to install Symantec Endpoint Protection 12.1 client

http://www.symantec.com/docs/TECH163112

http://www.symantec.com/docs/HOWTO55086

Again, are these clients on a Workgroup or Domain?

If they are on Workgroup, check this Articles:

http://www.symantec.com/docs/TECH91679

http://www.symantec.com/docs/TECH105662

 

I am sure these may help you!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION