Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

PXE-Boot not working

Created: 13 May 2013 • Updated: 16 May 2013 | 2 comments
This issue has been solved. See solution.

Hi,

I am performing Windows 7 OSD. Right now i am using Automation folder for the purpose of PE environment. But i need to get PXE working as i have some bare metal machines. So i created a new pre-boot environment by going into Settings->Deployment->Create Preboot configuration. It was created successfuly and a folder was also ceated by the same name inside //Deployment/Task Handler/SBS/Images.

I have started all the SBS services on my PXE server in the following order:

  • Symantec netBoot interface

  • Symantec netBoot Server

  • Symantec netBoot NSiSignal

  • Symantec netBoot mtftp

I can see the server listed in Settings->Deployment->PXE server configuration. But the problem is that when i am trying to boot my client machines to PE environment by using a Reboot To(PXE) task, i am getting the below attahed error.

Any help in this regard would be highly appreciated.

Operating Systems:

Comments 2 CommentsJump to latest comment

Thomas Baird's picture

PXE E77 has a handful of KB's on it, but I'd start with this one:

http://www.symantec.com/docs/TECH140957

On first "hunch" I'd wonder about the dummy.0 file, but there are just too many possibilities.

Thomas Baird
Private Consultant & open to full-time opportunities.
That means I CAN help beyond the forum (directly).

 

SOLUTION
SaintFrag's picture

Is your DHCP set up properly?  :)  Check out your scope options on the appropriate VLANs and make sure.  You should see option 60 as PXEClient.

You also should have iphelper setup on your switches.