Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PXE Host not showing in console

Created: 23 Apr 2013 • Updated: 24 Apr 2013 | 2 comments
This issue has been solved. See solution.

We have a laptop that had its hard disk replaced. Now when it boots to PXE no initial deployment job appears. I know this happens when the machine is int he DB but I cannot find it anywhere. Its not listed under serial number, the mini*** address it gets, the IP address, or anything else related to the hardware. Any ideas how I can push a new job onto this if its not in the NS and doesn't run intial deployment menu. ??

 

Had a look at the logs on the client

[2013/04/23 12:09:13.513 1844:1848 2] PECTAgent.cpp:198 PECTAgent.cpp:: Calling IsManagedClient
[2013/04/23 12:09:13.513 1844:1848 2] PECTAgent.cpp:240 PECTAgent.cpp::Client is managed.
[2013/04/23 12:09:13.513 1844:1848 2] PECTAgent.cpp:241 PECTAgent.cpp:: Checking for Predefined computer..
 

Does this mean its managed - its absoloutely not in the database (visible anyway)

 

Operating Systems:

Comments 2 CommentsJump to latest comment

Thomas Baird's picture

You'll see it get a GUID right after passing up all of the resource keys.  Match by that in the database:

 

select * from vItem where guid = 'your_guid'

 

This will give you the name in the console.

 

Also, be sure to check the pectagent.ini file (x\program files\altiris\altiris agent) to ensure it's connecting to the NS you THINK it's connecting to.

Thomas Baird
Enthusiast for making things better!

 

SOLUTION
BugTastic's picture

Thanks Thomas. A search on the guid did indeed return the hostname. Probelm solved.