Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Quantum I500 Library not showing up in Windows Device Manager

Created: 03 May 2013 • Updated: 07 May 2013 | 3 comments
WalterPPK's picture
This issue has been solved. See solution.

Master Server - Windows 2008 R2 SP1

Library - Quantum I500

NBU - 7.5.0.4

HBA Emulex LightPulse 11000

I am attempting to move a library from one Netbackup server to a new one.  After installing rhe HBA and drivers, the library shows up as a LUN within the HBA management software but there is no listing of a Medium Changer within the Windows Device Manager.  Has anyone ever encountered a situation like this? 

Thank you,

Operating Systems:

Comments 3 CommentsJump to latest comment

Mark_Solutions's picture

As this is an i500 make sure that you have at least the drive attached to the server that has the robotics mapped through it and make sure that the partition is setup correctly on the library GUI

If you are using HBA management software make sure also that if you use persistent mappings that the robotics are mapped with a persistent binding.

Some HBAs dont like multi LUN devcies so if there is a setting for that make sure it is enabled so thet the robotics pass through the drive connection correctly

Hope these pointers help

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Jaykullar's picture

Have you presented the robotics and drives to the servers through the i500 console?

SOLUTION
WalterPPK's picture

Thank you, after presenting the robotics and drives to the server, all is well.