Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Query about shared archives

Created: 18 Oct 2012 • Updated: 15 Nov 2012 | 3 comments
This issue has been solved. See solution.

Hi,

Apologies for the test entry, but I was continuously getting a symantec error when I was trying to upload for the last two days. My issue is as follows -

Hi,

User accesses a shared mailbox called Claims Admin GHO. She can see all the folder structure in the MyArchive under the inbox, which should have mirrored on the MyArchive under her vault. However, she does not have any folders under the Vault.

I checked the Archive explorer view in Enterprise Vault and it displays all the folders. However, she cant see it in the Outlook client.

We have added EV as an addin on Outlook ( 2003 ) client and we are using the Enterprise Vault Version 9.0.3.1221 and our Vault server is also of the same mode.

Could you please tell me what the issue is. For better clarity, I have pasted the screenshots of the client and the archive explorer view and the ev log files. Please advise.

For my part - the workarounds I have done so far -

(1) recreated the registry keys and downloaded the cache again

(2) reset the ev client

(3) removed and readded the Vault for personal and shared mailbox

Thanks in advance,

Rakesh S.

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

JesusWept3's picture

is it a proper shared archive?
A shared archive in Enterprise Vault is UnStructured, meaning that it has no folder structure, everything will be placed in one folder and one folder only

This is different than having a shared mailbox and having a dedicated EV mailbox archive that archives against that mailbox, that would then keep the full folder structure

SOLUTION
Rob.Wilcox's picture

By default Virtual Vault will show you, and synch your own archive.. not other mailboxes/archives that you might have access to.

Do you see the other archives listed in the vault cache properties dialog?  Do you see them listed under Virtual Vaults?  What do yo have your policy set to with regards to :

Exchange Desktop Policy -> Advanced -> Vault Cache -> Synchronize Archive Types

It might be a pain, but can you please re-attach here, your screenshots and so on - I think I lost them during the (magic) transfer from blog to forum post.

JesusWept3's picture

is it a proper shared archive?
A shared archive in Enterprise Vault is UnStructured, meaning that it has no folder structure, everything will be placed in one folder and one folder only

This is different than having a shared mailbox and having a dedicated EV mailbox archive that archives against that mailbox, that would then keep the full folder structure