Video Screencast Help

Query failed when watching Dedup Backup Sets

Created: 27 Aug 2013 | 4 comments
Ralf Gerresheim's picture

Hi,

after installing BE 2012 SP2 I get the error "Query failed" if I want to see the Backup Sets stored on an Dedup-Device.

I'm able to intory and catalog the device but I can't see the list of backup sets. I'm able to select backup sets in the restoring menu,

so I think this is just a display problem?

 

Does anyone has the same problem and knows how to solve it?

 

Thanks in advance.

Operating Systems:

Comments 4 CommentsJump to latest comment

VJware's picture

See if this helps - http://www.symantec.com/business/support/index?pag...

Ignore the part of SP1. See if sorting other columns make a difference or not. If not, would recommend to log a support case. (It might be a cosmetic issus, however best to have a look)

Borealis's picture

You have to run the BEUtility.exe located in the following path

%install directory%\Symantec\Backup Exec

Select Computers\Known Computyers\All Backup Exec Servers

At the right side select the Backup Exec Server with the problem

Right click on it and in the context menu select repair database.

Do not select any other option from the context menu

A popup window will present the progress.

Do not close it until it is completed

After that, retry you case and see if the problem solved.

 

Ralf Gerresheim's picture

Hi Borealis,

I've tried the repair database, but it doesn't solve the problem.

 

Gurvinder Rait's picture

I have seen this, can you open a case with tech support. Also if you close and re-open the console, are you able to view the sets. I assume that when you scroll all the sets down quickly from under the backup set , only then u get this query faled error messgae.