Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Query SFHA

Created: 03 Apr 2013 • Updated: 04 Apr 2013 | 7 comments
This issue has been solved. See solution.

Hello,

One query that If I install SFHA 5.1 . then the VVR will be of same version or it can be other.

Can VVR  be of different version than VCS and Vxvm ?

Or they are all one package and So  they all can be only one version .

Pleae advice  and explain thoroughlt for  my understanding.

Comments 7 CommentsJump to latest comment

Marianne's picture

SFHA 5.1 includes all VxVM, VxFS, VCS and VVR binaries.

Therefore all versions will be the same.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

symsonu's picture

Is it possible that VVR version can be different from VXVM  ?

Marianne's picture

No, it is not possible.

There is no separate VVM package. VVR binaries are included in VxVM packages and is enabled with license key.

Why are you asking?

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

symsonu's picture

I was dealing with VVR issue and I needed to check VVR version to get support.

Thats why this question came to my mind .

mikebounds's picture

Marianne is correct, VVR is part of the VRTSVxvm version so the version of VxVM and and VVR are one in the same.  VCS is a separate package in the SFHA product, so will normally be the same version, but it can be different - see extract from VCS 5.1 release notes

Supported software
VCS supports the following volume managers and files systems:
■ Veritas Storage Foundation (SF): Veritas Volume Manager (VxVM) with Veritas File System (VxFS)
 
VCS 5.1 supports the following versions of SF:
■ SF 5.0 MP3
   ■ VxVM 5.0 with VxFS 5.0
   ■ VxVM 5.0 MP1 with VxFS 5.0 MP1 (Solaris SPARC only)
   ■ VxVM 5.0 MP3 with VxFS 5.0 MP3
 
■ SF 5.1
   ■VxVM 5.1 with VxFS 5.1
 
Note: VCS supports the previous version of SF and the next version of SF to
facilitate product upgrades.
 

Mike

UK Symantec Consultant in VCS, GCO, SF, VVR, VxAT on Solaris, AIX, HP-ux, Linux & Windows

If this post has answered your question then please click on "Mark as solution" link below

SOLUTION
Marianne's picture

I was dealing with VVR issue and I needed to check VVR version to get support.

Just check your VxVM version.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

symsonu's picture

Thankyou  guys for the detailed explanation