Video Screencast Help

Question : Regards backup exec 10d

Created: 27 Sep 2012 | 8 comments
vickyj's picture

Issue is Server was carashed re-built a new server with same hardware and trying to restore the backup from old server to a new server  Getting error : Invalid physical volume library media identifier.

Customer want to know if this is related to hardware issue or software issue ?

I found a KB link : "Invalid Physical Volume Library Media Identifier" (a0008105 HEX or e00008105 HEX) is reported when a restore job fails.

Please let me know If the above KB link will be helpfull ?

 

 

Comments 8 CommentsJump to latest comment

pkh's picture

Is the media on-line?  Did you inventory and catalog the media before trying to do the restore?

IdeaExplorer's picture

yes, media is online.  Inventory jobs finish successfully. Catalog jobs end with the error.

 

 

SuperBrain's picture

Yes that article should be useful.

In case it doesnt work, attempt to delete the media from Backup Exec. (move it to the retired media set - go to retired media set and delete)

Thn, INventory the tape device to get that media back.

Go to Tools - Options - Catalogs - uncheck the box "Use Storage media based catalogs"

Now, attempt to run a catalog job and see if it works

IdeaExplorer's picture

All tapes are showing now as <Unkown Media> in the "Media Label" including the tapes I was able to read and restore from successfully two days ago.  None of the recommended steps above or the article instructions worked. Any other suggestions on what to do next? 

Thansk in advance

SuperBrain's picture

What happens when you run a Catalog job on these tapes? does it complete with a byte count? does it run without any byte count? does it fail? with what error?

IdeaExplorer's picture

"Invalid Physical Volume Library Media Identifier".  The second the job is submitted to run, the job fails with the error.  no byte counts, no other info at all. 

 

riva11's picture

In the past I had a similar problem and was solved replacing the tape driver with an updated release. Hope it helps.

IdeaExplorer's picture

still the same error. The driver was updated by an HP technician. He's the one recommended contacting Symantec for backup exec solution since no errors found with the tape drive.

thank you.