Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Question: Workspace Streaming and "NO_ACCESS_PROCESSES"

Created: 10 Aug 2013 • Updated: 12 Aug 2013 | 1 comment
This issue has been solved. See solution.

Hey Everyone,

We have setup a new 7.5 Multinode System to replace our 6.1 System and noticed that within the AppstreamCfg.txt file for the Streaming agent that the option inside "--- Process Tracking ---" for "NO_ACCESS_PROCESSES" is no longer listed.  Has this been removed as a functional element or can it be manually entered ala how "SLAM.Enable.Refresh" can be added in underneath "--- SWV related settings ---"?  The reason I ask is that we have always had a fight with TrendMicro and the only way we were able to get around it was to explicitily add that in ala "NO_ACCESS_PROCESSES=PccNTMon.exe;NTRTScan.exe;TMListen.exe;TMProxy.exe;CNTAoSMgr.exe"

Thanks all.

Operating Systems:

Comments 1 CommentJump to latest comment

Palvaran's picture

Update.  

We have been performing some speed tests comparing 6.1 SP8 MP2 versus 7.5 and during our testing we confirmed that NO_ACCESS_PROCESSES appears to have no effect hence why it is not longer listed.  In our case, streaming Maple 17 to a Dell 990 running SWS 7.5 and Trend takes approximately 38 seconds. Also, with the NO_ACCESS_PROCESSES explicitly denying Trend's related processes, it still takes 38 seconds.  However, removing Trend from the system and running Maple results in a time of 26 seconds.

Caveat Emperor!

Systems Administrator
Rice University

Remember, "The happiness of your life, depends on the quality of your thoughts."

SOLUTION