Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Queued jobs in Backup Exec 12.5

Created: 19 Feb 2013 | 2 comments

I had to reinstall BE on a different server due to low disk space.

When I start a bkup job, it starts, inits, goes to que where it hangs.  It usually take ~5-10seconds in the que.  Now it stays there.  I have waited an hour on one occasion.  I've tried cancelling the job and restarting several times.  Doesn't work.

The job is going to a Backup-to-Disk folder.  It's online and everything there appears ok.

Any ideas?

Wes

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

Gurvinder Rait's picture

Is Backup Exec all patched ? If not apply the latest Service Pack via Live Update and latest patches 

Also try to check the status of the server. Open beutility.exe from BE Install Path -> Click Yes -> Highlight All Media Servers -> You will see the media servername on the right. If the status is paused please un-pause it by right click. See if this is the case.

CraigV's picture

Hi,

How did you do the change-over to the new server? Does it have the same server name as the old server, or a new server?

If you create a new temporary backup job, does it run successfully?

Here's a TN that should be followed when moving between servers...

http://www.symantec.com/business/support/index?pag...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...