Video Screencast Help

RALUS agent on a linux server that has nfs mounts

Created: 13 Mar 2013 • Updated: 28 Mar 2013 | 12 comments
This issue has been solved. See solution.

BackupExec 2012 on Windows 2008r2. RALUS agent on Centos 6. NFS export mounted at /data1 on Centos machine.

BackupExec can see /data1, and its subdirs, tries to back it up, but 0 files and dirs get backed up.

Is this not possible, or am I missing something?

Operating Systems:
Discussion Filed Under:

Comments 12 CommentsJump to latest comment

VJware's picture

NFS mounts should be OK, however CentOS is not officially compatible with BE 2012

Chris Riley's picture

Please refer to the SCL for a list of supported Linux platforms:

http://www.symantec.com/docs/TECH175581

As previous poster mentions, this should work. Are you seeing the same issue on a supported Linux platform?

rdicaire's picture

We don't run any of the officially supported Linux operating systems, so I have nothing to compare with.

I should mention that we can backup the root filesystem just fine, its the NFS mount that seems to be an issue. I wonder if perhaps I've configured something incorrectly with the agent installation, or options in BackupExec in Windows?

VJware's picture

Are you using the true "root" account or another account ? And is NFS version 2 or 3?

 

rdicaire's picture

root.

Tried nfsvers=3 and 4. The SCL doesn't list NFS as a supported filesystem type.

 

VJware's picture

Try using NFS 2 instead.

Chris Riley's picture

I would recommend you to open a support case for this.

Please post back here with your case number so we can track this for you.

Larry Fine's picture

Under the "Linux & Mac Options" for your job, please make sure that  "Follow remote mount points" is enabled.  It is disabled by default.

 

If you find this is a solution for the thread, please mark it as such.

SOLUTION
rdicaire's picture

Larry, this was the problem, we did not have that option enabled in the job, this resolves our problem, thank you, and Amol for the help, and following up.