Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Ralus Agent patches on Linux environment

Created: 03 Oct 2013 • Updated: 04 Oct 2013 | 5 comments
This issue has been solved. See solution.

Hi all, i am stuck again :-(

After few updates of BE2012, i've installed the SP2 as suggested by the community to solve issues with ESX,  i must patch the ralus agents on Linux (CentOS6.4-x86_64) as warned by the update process, docs and warmings.

The problem is: when i go to the agents location in my appliance, symappliancebe\c$\Program Files\Symantec\Backup Exec\Agents i see:

  • ralus1798.1244SP2.tar.gz
  • ralus1798.1251HF209149.tar.gz
  • ralus1798HF189571.tar.gz
  • ralus1798HF201596.tar.gz
  • ralus1798SP1.tar.gz

Anall those agents should be updated by the LiveUpdate process, but the question is, which one should i pick? I've seen examples where everyone uses the one with HF in the name, maybe stands for HotFix, but i am not sure.

Thx in advance

Operating Systems:

Comments 5 CommentsJump to latest comment

pkh's picture

I hope you are aware that CentOS is not supported

Biker_Dude's picture

The following is a link to the Backup Exec 2012 SCL:

http://www.symantec.com/docs/TECH175581

For a complete listing of supported Agents for Linux go to:

Backup Exec 2012 Agent - Operating System Compatibility | Agent for Linux Compatibility

paolo.francolini's picture

I am, but it was working, i just dont get why now everything seems broken

pkh's picture

An unsupported configuration means that it has not been tested.  If it works, you are lucky.  However, there is no guarantee that it will work forever.

SOLUTION
paolo.francolini's picture

Well that's all then, back to my old fashioned backups then. Hope Symantec will wake up soon, CentOS is not that different from RedHat (except the money...) and the last Ubuntu supported OS is dead in October 2012... :-P