Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

RALUS in CentOS Backup Selection Error

Created: 04 Dec 2013 • Updated: 05 Dec 2013 | 4 comments
This issue has been solved. See solution.

Hi,

I know that CentOS is not supported by Back Exec 2012 but I saw in some threads it is working just  fine.

Here is my problem, We are running our Backup Exec 2012 Server on Windows 2003 Server.

I installed RALUS in our CentOS(4.8)node. When I try to add the node in Backup Exec server it is taking quite long time. And when I try to create a backup I'm getting "Communication failure occurred when attempting to connect to this server" Error.

I started RALUS in debug mode and found that communication to the port 6101 is failing. And I've found that firewall is running on our CentOS server. I stopped the 'iptables' service and tried to open Backup selection form Backup server it is opening fine (But not tried Backup). Then again I enabled firewall and allowed the port 6101 using 'iptables', even after that I'm still facing the "communication failure" error.

Is there any other port or setting to be enabled to work correctly?

Commands used to open the port 6101,

# iptables -I INPUT -p tcp --dport 6101 -j ACCEPT

# iptables -I OUTPUT -p tcp --dport 6101 -j ACCEP

RALUS Debug log is all attached.

Operating Systems:

Comments 4 CommentsJump to latest comment

lmosla's picture

Hello,

as stated CENTOS is not supported, but are you using root permission and is the account part of the beoper group?

Jagadeeshp's picture

Yes, I'm using root user for logon credentials and beoper group is assigned root.

Jagadeeshp's picture

Hi,

By allowing access to Backup Server in CentOS iptables solved the issue.

# iptables -I INPUT -s <backupserverIP> -j ACCEPT

Thanks

Jagadeesh

SOLUTION