Video Screencast Help

Ralus Client Verbindungsfehler (BE2010R2)

Created: 01 Oct 2012 | 7 comments

Hello @all,

 

wir haben folgendes Problem:

 

Auf dem Oracle Linux Server release 6.2 wurde der Ralus Client installiert. Sobald ich in der Auswahl vom BackupExec diesen sichern (bzw. die Auswahlliste bearbeiten/erstellen) möchte, beendet sich der Dienst am Linux Client. Nach Kontrolle des Console Logs habe ich den Port überprüft, dieser scheint OK, ebenso wurde auch IPv6 deaktiviert, jedoch bekomme ich noch immer die gleichen Fehlereinträge:

 

 

cc25a700 Wed Sep 26 17:11:34 2012 : Starting BE Remote Agent

cc25a700 Wed Sep 26 17:11:34 2012 : Log file: beremote-error.log

cc25a700 Wed Sep 26 17:11:34 2012 : No configuration file specified.  Using default.

cc25a700 Wed Sep 26 17:11:34 2012 : Log to console: disabled

cc25a700 Wed Sep 26 17:11:34 2012 : Successfully set the supplementary groups of the process

cc25a700 Wed Sep 26 17:11:34 2012 : Initialized locks for SSL callbacks

cc25a700 Wed Sep 26 17:11:34 2012 : Starting NDMP processor

cc25a700 Wed Sep 26 17:11:34 2012 : NDMPDMainThreadFunc spawned: grpid=1, tid=-872171776

cc03b700 Wed Sep 26 17:11:34 2012 : FS_InitFileSys

cc03b700 Wed Sep 26 17:11:34 2012 :   libbedsnt5.so could not be loaded: 0x       2 (2)

cc03b700 Wed Sep 26 17:11:34 2012 :   libbedssql2.so could not be loaded: 0x       2 (2)

cc03b700 Wed Sep 26 17:11:34 2012 :   libbedsxchg.so could not be loaded: 0x       2 (2)

cc03b700 Wed Sep 26 17:11:34 2012 :   libbedsxese.so could not be loaded: 0x       2 (2)

cc03b700 Wed Sep 26 17:11:34 2012 :   libbedsmbox.so could not be loaded: 0x       2 (2)

cc03b700 Wed Sep 26 17:11:34 2012 :   libbedspush.so could not be loaded: 0x       2 (2)

cc03b700 Wed Sep 26 17:11:34 2012 :   libbedsnote.so could not be loaded: 0x       2 (2)

cc03b700 Wed Sep 26 17:11:34 2012 :   libbedsmdoc.so could not be loaded: 0x       2 (2)

cc03b700 Wed Sep 26 17:11:34 2012 :   libbedssps2.so could not be loaded: 0x       2 (2)

cc03b700 Wed Sep 26 17:11:34 2012 :   libbedssps3.so could not be loaded: 0x       2 (2)

cc03b700 Wed Sep 26 17:11:34 2012 :   libbedsupfs.so could not be loaded: 0x       2 (2)

cc03b700 Wed Sep 26 17:11:34 2012 :   libbedsshadow.so could not be loaded: 0x       2 (2)

cc03b700 Wed Sep 26 17:11:34 2012 :   libbedsoffhost.so could not be loaded: 0x       2 (2)

cc03b700 Wed Sep 26 17:11:34 2012 :   loaded libbedsvx.so

cc03b700 Wed Sep 26 17:11:34 2012 :   loaded libbedsrman.so

cc03b700 Wed Sep 26 17:11:34 2012 :   loaded libbedssms.so

cc03b700 Wed Sep 26 17:11:34 2012 :   loaded libbedssmsp.so

cc03b700 Wed Sep 26 17:11:34 2012 :   libbedsra.so could not be loaded: 0x       2 (2)

cc03b700 Wed Sep 26 17:11:34 2012 :   libbedsdb2.so could not be loaded: 0x       2 (2)

cc03b700 Wed Sep 26 17:11:34 2012 :   loaded libbedsedir.so

cc03b700 Wed Sep 26 17:11:34 2012 :   libbedsvmesx.so could not be loaded: 0x       2 (2)

cc03b700 Wed Sep 26 17:11:34 2012 : Initializing FSs

cc03b700 Wed Sep 26 17:11:34 2012 : FS 1 failed to initialize: 0xE000FE46

cc03b700 Wed Sep 26 17:11:34 2012 : Function called: RMAN_InitFileSys

cc03b700 Wed Sep 26 17:11:34 2012 : Using 'UTF-8' Encoding.

cc03b700 Wed Sep 26 17:11:34 2012 : Using vfm path /opt/VRTSralus/VRTSvxms from config.

cc03b700 Wed Sep 26 17:11:34 2012 : Sucessfully set VFM_PRIVATE_ROOT env to /opt/VRTSralus/VRTSvxms.

cc03b700 Wed Sep 26 17:11:34 2012 : VFM_PRIVATE_ROOT was set with value /opt/VRTSralus/VRTSvxms

cc03b700 Wed Sep 26 17:11:34 2012 :      VXMS Initialization OK.

cc03b700 Wed Sep 26 17:11:34 2012 : Detected Mounted Filesystem: type <ext4> mounted at </>

cc03b700 Wed Sep 26 17:11:34 2012 : Detected Mounted Filesystem: type <proc> mounted at </proc>

cc03b700 Wed Sep 26 17:11:34 2012 : Detected Mounted Filesystem: type <sysfs> mounted at </sys>

cc03b700 Wed Sep 26 17:11:34 2012 : Detected Mounted Filesystem: type <devpts> mounted at </dev/pts>

cc03b700 Wed Sep 26 17:11:34 2012 : Detected Mounted Filesystem: type <tmpfs> mounted at </dev/shm>

cc03b700 Wed Sep 26 17:11:34 2012 : Detected Mounted Filesystem: type <ext3> mounted at </boot>

cc03b700 Wed Sep 26 17:11:34 2012 : Detected Mounted Filesystem: type <ext4> mounted at </oracle/pls/backup>

cc03b700 Wed Sep 26 17:11:34 2012 : Detected Mounted Filesystem: type <ext4> mounted at </oracle/pls/flash_recovery_area>

cc03b700 Wed Sep 26 17:11:34 2012 : Detected Mounted Filesystem: type <ext4> mounted at </oracle/pls/oradata>

cc03b700 Wed Sep 26 17:11:34 2012 : Detected Mounted Filesystem: type <ext4> mounted at </oracle/pls/redo>

cc03b700 Wed Sep 26 17:11:34 2012 : Detected Mounted Filesystem: type <ext4> mounted at </oracle/product/11.2.0.3>

cc03b700 Wed Sep 26 17:11:34 2012 : Detected Mounted Filesystem: type <ext4> mounted at </var/log>

cc03b700 Wed Sep 26 17:11:34 2012 : Detected Mounted Filesystem: type <binfmt_misc> mounted at </proc/sys/fs/binfmt_misc>

cc03b700 Wed Sep 26 17:11:34 2012 : Detected Mounted Filesystem: type <rpc_pipefs> mounted at </var/lib/nfs/rpc_pipefs>

cc03b700 Wed Sep 26 17:11:34 2012 : INFORMATIONAL: Zero value found for 'DisableRMAL' from ralus.cfg, allowing RMAL to initialize

cc03b700 Wed Sep 26 17:11:34 2012 : Successfully resolved the "ndmp" service to port: 10000 (host order)

cc03b700 Wed Sep 26 17:11:34 2012 : BETCPListener successfully installed a signal handler for SIGTERM

cc03b700 Wed Sep 26 17:11:34 2012 : BETCPListener::BETCPListener: This system appears to be a Dual IP system

cc03b700 Wed Sep 26 17:11:34 2012 : BETCPListener::BETCPListener: Successfully set the IPV6_V6ONLY option, this listener may behave as Dual Stack listener

cc03b700 Wed Sep 26 17:11:34 2012 : BETCPListener::Bind: Could not bind to port 10000 on IPv6, An error occurred during a socket bind operation: Error Code: 98, System Error Message: Address already in use

cc03b700 Wed Sep 26 17:11:34 2012 : BETCPListener::Bind: Could not bind to port 10000 on IPv4, An error occurred during a socket bind operation: Error Code: 98, System Error Message: Address already in use

cc03b700 Wed Sep 26 17:11:34 2012 : Could not start NDMP Listener on port 10000: An error occurred during a socket creation operation: Error Code: 98, System Error Message: Address already in use

cc03b700 Wed Sep 26 17:11:34 2012 : ndmpRun: exiting

cc25a700 Wed Sep 26 17:11:39 2012 : Stopping remote agent due to explicitly failed initialization

cc25a700 Wed Sep 26 17:11:44 2012 : Startup failure detected

cc25a700 Wed Sep 26 17:11:44 2012 : Remote agent exiting, cancelling 3 joinable threads

caa37700 Wed Sep 26 17:11:44 2012 : NrdsAdvertiserThread: exiting

cb238700 Wed Sep 26 17:11:44 2012 : time to exit thread

ca236700 Wed Sep 26 17:11:49 2012 : NrdsAdvertiserThread: exiting

 

Hat jemand eine Idee, habe zahlreiche Foren durchsucht, aber nicht wirklich eine Lösung gefunden, bzw. jene die ich gefunden habe, funktionieren nicht.

 

Danke

Comments 7 CommentsJump to latest comment

Jaydeep S's picture

Oracle Linux 6.2 is currently unsupported by BE 2010. Version 6.0 Update 1 is supported by BE 2012. If using RALUS on an unsupported configuration, the results might be unpredictable.

Please refer to Software Compatibility List

http://www.symantec.com/connect/forums/adminguides-scls-hcls-backup-exec-all-versions

banet's picture

How much cost the update to version 2012, or is this included in version 2010r2? Version 2012 can be installed on the 2010R2, or must be uninstall it before - the Backup-Policies will remain?

pkh's picture

If you are on a current maintenance contract, the upgrade to BE 2012 is free.  You just have to contact Symantec Licencing to get the licence files for BE 2012.

Jaydeep S's picture

I am not sure about the pricing of the product, you will have to contact your retailer or Symantec sales for the information.

No you dont need to uninstall the existing installation, instead upgrade to 2012.

Lilavati's picture

 

Though it is not officially supported platform in backup Exec 2012, however from logs it seems that port 10000 is already in use.

If 10000 port is already in use, you can use different port and start beremote again. Refer to the following technote for changing the port

http://www.symantec.com/business/support/index?page=content&id=TECH37415

Is Oracle database application installed on this server?

 

 

 

banet2's picture

I've also tested some different ports, i get the same error.

yes, on the system we use oracle database, why? is this a problem?

 

i'll lock forward to upgrade to be2012

Lilavati's picture

 

1) Before changing the port check the new port is already in use or not  , following is the command to check the port.

netstat -anp | grep 10000  ( or any port that you are trying to use ).

2) Also before starting the beremote, make sure that beremote is not already running. using following command

ps -ef | grep -i beremore

3) I asked you oracle database is installed or not, because if oracle database is already started before starting beremote then oracle uses the port 10000 and beremote won’t start.

To resolve this issue if possible first stop the oracle database and start the beremote service, and then start the database.