Video Screencast Help

RALUS remote agent stuck on .autofsck

Created: 16 Jan 2013 | 7 comments

We've been backing up a RedHat EL server for ages without any issues.

However the last few days we've hit a really odd problem. The job will start, do 5gb of backup and then get stuck on /.autofsck

It's been stuck on that file all night (8+ hours) but is not increasing the byte count at all (speed had dropped to 5 MB/min instead of 2000+)

This has happened the last few nights now.

Anyone ever seen a similar problem?


Comments 7 CommentsJump to latest comment

Backup_Exec's picture


What happen if you backup this at different time as backup cannot perform open file backup on Linux server.(As per details mention by  you in file under as BE2010 it cannot perform open file backup on Linux system as .Ike windows)

If you have tried doing backup at different time still fails try unchecking the directory it is failing on and see if that backup other things or still if jobs fails at about 5 gb 

Have you also tried reinstalling agent and restarting the server once

I presume Linux version used by you is part of supported version by backup exec



Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

Chris Riley's picture

What happen if you backup this at different time as backup cannot perform open file backup on Linux server.

Not strictly true. BE 2012 now has the open file option for Linux. See the SCL ( for details on what is/isn't supported.

Captain Bash's picture

Yep we're using RHEL 5

Also we're on BE2010 R3 currently

Compatibility aside though, it's not failing on a directory, it's stuck on the file /.autofsck which is a 0 byte file in the root. I'm looking into backing it up at a manual time, and restarting the service/server, but as it's our main VLE we can't just take it down or hammer it with the backup task during the day.


Littleadmin's picture


we have this problem since the last RedHat-Patches, we're on BE2010 R3.


uogsa's picture

We too are having the exact same issue since updating to the latest RHEL patchset.

I have re-installed the RALUS agent (5204.4) which categorically states during install that kernel version 2.6.18-348.el5 is supported by this version.

Please advice on how to fix this.


Captain Bash's picture

Looks like this could be a kernel issue rather than Backupexec.

We caught it flicking between .autofsck and .autorelabel and I've just noticed this in our logs:

Backed up 12522668 files in 1 directory.

Considering there's only those 2 files in '/' it looks like it's in some weird sort of loop.

Captain Bash's picture

A fix has been posted here, and I've confirmed it works for me :)

Would like a comment from Symantec about this...