Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Ramesh Selvaraj

Created: 24 Nov 2012 | 6 comments

Symantec Endpoint 11.0. 600

 

We have around 60 Client Computers in our network and we have deployed all out computers with Symance client recently and i am finding in server status of Symantec (Security Status - Attention Needed). All My clients are updated but some computers showing Proactive protection status off. How to make all setting in computer is on. 

 

I have already created group and i have installed all computers through Deployement wizard only still diff place give me diff no of client nos. 

 

Reg

Ramesh

 

 

 

Comments 6 CommentsJump to latest comment

.Brian's picture

What is the operating system? 32 or 64 bit?

Have you rebooted the clients after doing the install?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mithun Sanghavi's picture

Hello,

You are running the Version of SEP 11.x

Just to Let you know that Proactive Threat Protection is currently not supported with a Server or 64-bit OS.

Are these machine 64 bit machines / servers?

In case if these are 64 bit machines, you may like to check this Document -

Symantec Endpoint Protection 11.0 compatibility with 64-bit platform

http://www.symantec.com/docs/TECH102143

and incase of Servers, then the Proactive Threat Protection would show itself as "OFF", check this Article:

Proactive Threat Protection status shows "OFF" in the client interface

http://www.symantec.com/docs/TECH104987

Now, in reference to the "Security Status - Attention Needed", could you let us know what do you see under the Attention reports?

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Ramesh Selvaraj's picture

Dear Mithun, 

 

you are right. The symantec server is running in a server which is a 2008 r2 64 bit server. Some 2003 servers also 64 bit server but all client computers are also win xp sp3. 

1. Management Console on top it appears Server status shows Security Status - Attention Needed  

 

2. In client machine some machines it shows proactive threat protection Off and some it shows on. all our machiines are winXP 32 bit with SP3

 

Reg

Ramesh

 

 

.Brian's picture

If 64 bit and server than what you're seeing is normal and as designed.

See this KB article:

http://www.symantec.com/business/support/index?pag...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Sumit G's picture

Try the attach download on one system and confirm it working or not

https://www-secure.symantec.com/connect/downloads/ptp-services-not-working-sep

 

Regards

Sumit G.

Simpson Homer's picture

 

Symptoms
A client installation package for Symantec Endpoint Protection 11.0.x or 12.x SBE client software is configured to include Antivirus and Antispyware Protection and Proactive Threat Protection (PTP). It is applied to a system running Windows Server 200x. Antivirus and Antispyware Protection is operating normally, but although PTP receives regular updates its status stays OFF.

Cause

This is expected behavior.

Solution

The "Scan for trojans and worms" and the "Scan for keyloggers" options are currently not supported on Windows server operating systems or 64-bit Windows XP Professional. The "Scan for keyloggers" option is also not supported on Windows 7.

Intrusion Prevention System (IPS) technology is fully compatible with Windows server operating systems, and should be used to protect all servers.
Note: Proactive Threat Protection is not the same thing as IPS. Proactive Threat Protection is not compatible with server operating systems.

In order to enable IPS, you must have the client firewall portion of Symantec Endpoint Protection installed and running. This can seem like a problem if you want to run IPS but do not want to use the firewall. To work around this, withdraw the firewall policy. This ensures that IPS is enabled and protecting your network without forcing you to use the client firewall.