Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Ran EVPM not as vault service account

Created: 03 Mar 2014 • Updated: 16 Apr 2014 | 3 comments
This issue has been solved. See solution.

Hi,

I just ran the EVPM script to zap a mailbox and I forgot to run the script as the vault service account.  I am logged on with my domain account.  I am a Power Admin in EV, an Exchange Admin, and a local admin on the vault server.  When I ran the script I didn't get any error messages, it seemed to make the mapi connection to the user however the script never finished.  It has been running for 3 hours now and I am not sure if this is typically how long it takes to zap a mailbox. I don't want to close the command prompt just in case the script is actually processing.

Don't know what to do next.  Looking for some advice.

Thank you,

Kristine

Comments 3 CommentsJump to latest comment

TonySterling's picture

I would recommend you close the command window and log out.  Then log back in as the VSA and re-run the EVPM.  It should not take 3 hours and you won't hurt anything by zapping a mbx twice.  :)

SOLUTION
marcellus6273's picture

Thank you for a quick response. I did as you reccommended and script is running now as vault service account.  Do you now approximatley how long it takes to zap a mailbox?

JesusWept3's picture

Should take 15 seconds if it's running very slow