Video Screencast Help

RAWS

Created: 03 Oct 2012 | 13 comments

Hi,

   We are using BE 12.5. we have windows server 2008 R2 standard version(x64). I installed RAWS64 in that server. I'm going to create a new job in the selection list i place curser on that server then it's application hanging.

Any one fix this issue...

 

- vicky.

Comments 13 CommentsJump to latest comment

lmosla's picture

Did this use to work or is this a new server?  

Try to uninstall the Remote Agent on the 2008 server (this will require a reboot) and then push out the agent from the Backup Exec console.

If this continues make sure that the service account requirements are set up correctly. http://www.symantec.com/business/support/index?page=content&id=TECH36718

 

vigneshwaran's picture

this is new server.   How to push the agent from media server?

- Vicky

 

lmosla's picture

Take a look at this "How To"  and follow the steps in Automated Push Install

http://www.symantec.com/business/support/index?page=content&id=TECH128757

vigneshwaran's picture

Hi,

   I installed via Automated method from media server, but this issue still presists.

We are using same account for all the servers(Windows 2003).

Is there any different method for Server 2008 R2 x64?

Any one help on this..

 

- vicky

- Vicky

 

vigneshwaran's picture

Manual Installation better or Automatted installation?

Last time i installed manually.

 

- vicky...

- Vicky

 

pkh's picture

Both are equally good.

Make sure that you have hotfix 331998.  Otherwise you would not be able to backup Server 2008 R2.  See this document

http://www.symantec.com/docs/TECH75697

To get this hotfix, run LiveUpdate until it says that there is no more updates.

After you have installed the updates, push out the remote agents to your remote servers and reboot them.

vigneshwaran's picture

Hi,

This hotfix to be installed on Media server ot Remote server?

also Provide the Hotfix 331998 Download link.

 

- vicky.

- Vicky

 

pkh's picture

When you run LiveUpdate, you will get the hotfix.  Hotfixes are always installed on the media server.  You would have to push out the remote agents after installing the hotfix so that the remote agents are updated.

vigneshwaran's picture

The new Remote agents are supported to 2003 server?

 

- Vicky

 

pkh's picture

Support for Server 2003 will always be there.  The HF just add support for Server 2008 R2.

vigneshwaran's picture

Hi,

 I need some clarifications on this.

1) If i install this hotfix, it will affect my other version of servers like 2003?

2) After installing this hotfix any update from RAWS?

3) This hot fix affect any jobs?

4) what is the prerequest for install this hotfix?

 

- vicky

- Vicky

 

CraigV's picture

Vicky:

1. If you read that TN you'd see that all it does is add support for Windows Server 2008 R2.

2. You need to push-install this update to any remote servers.

3. Who knows...it shouldn't. This is like asking: How long is a piece of string? Each person's environment is different.

4. If you read the TN it doesn't state any other prerequisite.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

...if your application is hanging, did you check the following:

1. Event Viewer to ensure that no errors around this are being generated that can push you in a particular troubleshooting direction?

2. THat any antivirus on that server isn't perhaps blocking beremote.exe? If so, exclude it from the AV scan.

3. That if there is any firewall on that server, port 10000 which is what RAWS uses, is open!

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...