Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

RC 96 "Unable to allocate new media for backup"

Created: 07 Aug 2012 • Updated: 14 Aug 2012 | 5 comments
ManikandanPC's picture
This issue has been solved. See solution.

How can I make use of my active/active mpx  tapes instead backup failing looking for available tapes in volume pool?

 

Thanks.

Comments 5 CommentsJump to latest comment

Andy Welburn's picture

If there's available media in the library then NB *should* utilise that first, but I remember a post from a few years back where it was seen that this was not necessarily always the case.

Is this the situation you're facing:

https://www-secure.symantec.com/connect/forums/med...

 

 

[[Editted to reinsert comments from subject line]]

SOLUTION
ManikandanPC's picture

This is successful now. Ran to a different retention level tape, hence this error.

Andy Welburn's picture

So straight forward EC=96 then - no available media in library that could be utilised by the backup.

Glad you got to the bottom of it!

 

***EDIT***

Just thought, should've directed you to this TechNote, you'd've worked your way through to the solution in no time (seven clicks & sorted - altho' two might've given it away!):

http://www.symantec.com/business/support/index?pag...

Marianne's picture

The post that Andy referenced above mentions retention levels at least three times.

i have therefore moved solution to his post.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links