Video Screencast Help

RDX Drive fails to eject after finishing a Backup Exec 2012 Job

Created: 26 Sep 2012 • Updated: 28 Sep 2012 | 7 comments
visiontp's picture
This issue has been solved. See solution.

Greetings,

 

after completing a Backup Job in Backup Exec 2012 i can't eject the rdx-drive anymore.

I tried to eject it manually via Backup Exec but there was no respone and the drive still appeared to be online.

 

Wenn I tried to eject it via Explorer it said that the drive was still in use.

After searching with  Process Explorer (http://technet.microsoft.com/de-de/sysinternals/bb...) and restarting several services I came to this solution:

- Backup Exec Remote Agent + the related services Backup Exec Management Service / Backup Exec Job Engine are the reason for this.

 

If I restart / Stop the servies i can eject the drive the rdx drive. 

 

Anyone happen to have the same problem? I don't want to restart the services every day to change the rdx drive.

 

Operating System : Small Business Server 2011

RDX:  Tandberg RDX QuikStore Drive SATA

Backup Exec: 2012 Version 14 Rev. 1798

 

Hope anyone got a solution for this, this is getting really annoying.

TP

Comments 7 CommentsJump to latest comment

Sush...'s picture

Hello VisionTP,

    Are you backing the Sharepoint resources from that SBS server? I think the issue that you are facing is as mentioned in this technote

http://www.symantec.com/docs/TECH191155 : Unable to eject cartridge after successful backup of Microsoft Windows SBS server to RD1000 device.

Workaround:

Disable GRT for SharePoint resources in the Backup definition.

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

SOLUTION
Sush...'s picture

Hello Jaydeep,

   The suggestion is already provided in first post ;)

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

visiontp's picture

Thanks for the fast response!

I removed the Sharepoint Resources in the Backup Plan.

Backup will run tonight, let's see what happens tomorrow.

 

 

Greetings TP

Sush...'s picture

Hello VisionTP,

    Instead of removing the Sharepoint Resources from the backup selections, just disabling the GRT option for Sharepoint will also work perfect.

By selecting the Sharepoint resources and disabling the GRT you will be able to successfully protect the Sharepoint resources too just that you will not be able to perform the individual item restore of Sharepoint. You will have to restore the complete Sharepoint databases if GRT is disabled.

I think till the issue is completely resolved backing up without GRT will be good option.

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

visiontp's picture

Greetings,

ok i was able to eject the rdx drive today.

This seems to work!

 

Changed the backupplan now: Sharepoint ressouces are now included but without GRT.

 

Lets see if this works, thank you all for you fast support!

 

Thanks!

 

Greetings TP

visiontp's picture

Thanks, your solution did work.

Strange that you get faster support on the forums than on telephone. :)

 

Have a nice weekend,

 

TP