Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

RDX removable storage backup crashing media server

Created: 05 Oct 2012 | 6 comments

 

Hi, 2 of my 300+ servers have pickup up a very odd problem, when I run a backup to RDX media the media server crashes mid backup. Sometimes if you are watching it you can log back into the media server  if you have the backup exec windows open and it will complete ok, however most it just crashes BE completely taking the media server completely offline forcing a BE full service cycle.

 

My current setup on these server is as follows:

·         Windows server 2008 64 bit

·         Backup exec 2010 R3 fully up to date.

The server holds two hyper-v images running, one running Server 2003 64bit which hold an SQL based Medical clinical system and one Terminal server also running servo 2008. The backup sizes on both server are around 150-170 gig, about 30 gig for the terminal server and 120 for the clinical 2003 images.

My backup system is as follows:

Monday to Friday deduplication of hyper-v images

Saturday backup to tape of hyper-v images

The problem only seems to occur when I try to backup these hyper-v images straight to tape, I have no problems with deduplication and if I backup the same data to disk first and then to tape as a bkf set it works fine, its the direct to tape backup that is crashing the media server.

All drivers are up to date for the RDX and USB ports, agent are all up to date on hyper-v servers and I have tried a repair on the database, age of database and rebuild indicies, I have also done a full repair installation of backup exec. The only thing I haven’t done is to remove and reinstall it, this is not really an option for me for at the moment.

Any help or suggestions would be appreciated.

Comments 6 CommentsJump to latest comment

pkh's picture

 if I backup the same data to disk first and then to tape as a bkf set

You should not be copying/backing up .bkf files.  See this document

Reasons why copying backup to disk data files is NOT recommended.

When you say "to tape", do you mean to the RDX cartridge or do you have a tape drive?  If it is the former, do not refer to the cartridges as tape.  It is confusing.

Have you checked that the model of the RDX is supported?  See the HCL below

BE 2012 HCL

mclingo's picture

Hi, the bkf is only a workaround to I can get this resolved, hopefull I will get a solution soon. :)

Hi, it is an HP RDX750 USB RDX drive and cartidge so its supported and had been working for a 12 months, just suddenly stopped working.

pkh's picture

Presumably you are using GRT.  BE will need sufficient space to create a .img file which is as big as the VM that you are backing up.  Do you have sufficient space on your cartridges?  Have you tried using an empty cartridge to do your backup?

mclingo's picture

Hi, we are not using GRT, there is plenty of space on the 640 gig backup media. I formatted tapes prior to all backup tests.

After your concerns regarding backing up BKF files I switched to GRT, this just backups up all the individual files to disk, I then back them up from their to tape. This works perfectly fine so this problem must be something to do with how backup exec is dealing with the Hper-v images / snapshots when the are processed direct to tape. Any ideas?