Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Re-imaging of N5220, export of IPsec credentials fails

Created: 17 Sep 2012 • Updated: 20 Sep 2012 | 2 comments
sdo's picture
This issue has been solved. See solution.

Anyone had this and solved it?

IPsec> Export no /inst/patch/incoming
- [Error] Export credentials command failed
- [Error] Unable to export credentials

Comments 2 CommentsJump to latest comment

tim_galle's picture

Was the appliance re-imaged at one time?  If the cert was not exported then, it will have been overwritten by the re-image.  If this is the case, you can request a re-issue from support.  You will need the appliance serial number.

/usr/sbin/dmidecode -s system-serial-number

SOLUTION
sdo's picture

I think what happened is the system installer re-imaged using a 2.5 key but didn't export beforehand, and so didn't re-import the default factory issued IPsec credentials - so, when we came to re-image it ourselves, we didn't have any credentials to export. Thanks Tim.