Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Re: memory hog

Created: 10 Sep 2005 • Updated: 22 May 2010 | 1 comment

running windows 2003 server, 512 ram piii processor. downloaded the software, installed it, restarted, and now I can not even admin. the server from the desktop. it lets me log in and that is it. when i try to admin the server it just has an hour glass. I looked at the task manager and services.exe uses is hung. i want to uninstall the software but i can not even do that. i tried to kill some of the processes but that does not help. i tried to disable the panther services from my mmc but that does not work. i need advice on how to admin the computer and uninstall the software.

Discussion Filed Under:

Comments 1 CommentJump to latest comment

Bebeta Support's picture

Titan:


A conflict with Symantec Anti Virus 9.0 is a known issue. Please see this document should you have 9.0 installed:

http://service1.symantec.com/support/ent-security....



To disable the filter drivers in order to manually uninstall, change the 'Start' value from "2" to "3" on each of the following registry entries, then reboot the machine:


HKLM\System\CurrentControlSet\Services\VsrFsFlt
HKLM\System\CurrentControlSet\Services\VsrFsJnl
HKLM\System\CurrentControlSet\Services\VSRFsRec




Thank you for your post.