Video Screencast Help

Rebuild index fail

Created: 26 Oct 2012 • Updated: 11 Feb 2015 | 4 comments
This issue has been solved. See solution.

We are using EV 10.0.1,

WHen I rebuild the index, it will fail, although if I retry , it will resume but it will fail again.

The error " THe rebuild subtast has failed" Error Code 57 ,

Description : Error reported with no detail.

Any Idea?

Do I need to reinstall the index service and how?


Comments 4 CommentsJump to latest comment

JesusWept3's picture

Where are you seeing that error?
Do you have anything in the Event logs that indicate any other errors?

If the Error Code 57 is a win32 error message (which i think it might be) then it means
"A network adapter hardware error occurred"

So would make sure that the NIC Bindings of your network card are ok, and that the NET TCP Port Sharing service is started and that the Indexing Service itself is working, along with IIS

Is the Index Service local to the machine or is it on a dedicated server?
has it ever worked before?
Do other index queries like searches work ok?

Do you have a screenshot of the exact error?

Kenneth Yeung's picture

This is a VM,

The error log is from the Index Task report;

 the NET TCP Port Sharing service is started and that the Indexing Service should work, because it will index a while maybe 1-2 hour and happen error.

THe index server on the saem server, and it worked beofre.

In Event Log, have many error

Log Name:      Symantec Enterprise Vault
Source:        Enterprise Vault
Date:          10/27/2012 12:00:52 AM
Event ID:      6882
Task Category: Storage Crawler
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      hkevmap01v.daiwaasia.local
Unable to complete retrieval request
Reason:           Access is denied.  (0x80070005)
Vault:              New HKBB
Vault Id:           14C6C676CBAF6A34FB494DE04F16EABF01110000HKEVCP01V
Item Id:            201210261263658~201210250654500000~Z~A002BC90977CE77AD78C8A390EC626B1
Reference:          Vault/RI
Extended Item Info: 14C6C676CBAF6A34FB494DE04F16EABF01110000HKEVCP01V+201210261263658~201210250654500000~Z~A002BC90977CE77AD78C8A390EC626B1+1++0+1+41208.62500000000000000+22+3847031++1+1+3847031+1?1+92+-561841314+0+A002BC90977CE77AD78C8A390EC626B1+1+5+41208.62500000000000000+1+0+++1+0+0+1+1
Supplementary Info:

    also I found a KB, not sure related or not, we are upgrade from version 8 to 9 and to 10

JesusWept3's picture

That is really really odd that you'd get an access denied on your own server.
OK so for this user, the vault store they belong to , is it hosted by the same EV Server thats doing the indexing?

Kenneth Yeung's picture

I am rebuild index for that vault.

I can use windows explore to browse the folder to hold the vault store.

I thik if still not ok, will try to restart  server tmr