Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

recall failing at some files

Created: 02 Feb 2013 • Updated: 02 Feb 2013 | 12 comments
This issue has been solved. See solution.

Hi all,

just trying to recall some gb's of files in our branch office. unfortuntaley lot of file couldn't be recalled. The errormessgae: Unspecified error - Failure

if i go to the one of this files and open it recall works only this bunch of files don't work, this command im using: C:\Programme\Enterprise Vault>FSAUtility.exe -b -s "\\server\share\folder" -recurse

maybe the evault is still working on a bunch a files i had recalled before, is there a way to see what evault doing write now?

Thanks all

ps we are running Evault 9

Comments 12 CommentsJump to latest comment

GertjanA's picture

Hello,

I will be doing a mass recall too next week. I've been reading up, and notcied you will need to set a keay on the fileserver and on the EV server to allow the administrator to mass-recall. I believe there is some sort of limit on the amount of recalls that can be done. See the Utilities.pdf file

To see what EV is doing, you need to use Dtrace on the FSA server. I do not know which to trace, but if yo start Dtrace, then type V, it shows you what can be traced.

Sorry I cannot be more helpfull.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

TonySterling's picture

I believe this is the key Gertjan is referring to.  You can find more info in the Registry_Values.pdf doc.

BypassRecallLimitsForAdmins

On a 64-bit installation of Windowss:

HKEY_LOCAL_MACHINE\SOFTWARE \Wow6432Node \KVS\Enterprise Vault\FSA\PlaceholderService

Content DWORD.
0 — (Default) Recall limits apply to administrators.

1 — There are no recall limits for administrators.

For Windows file servers, you can specify a maximum rate of recall on each computer that runs a Placeholder service. This lets you control the rate at which an individual user can recall files. By doing this, you also prevent any applications that do not honor the file system offline attribute from recalling all files that had been archived from a volume.

By default, the recall limits apply to all users, including the members of the local Administrators group. To lift the recall limits on these administrators, set BypassRecallLimitsForAdmins to 1.

mghomer's picture

Thanks 

after setup the bypass option to "1" i still have the same issue :-(

 Any other ideas? im i can recal the files by hand if i opent it only mass recall falling.

see the attachment with my settings

recall.JPG
Rob.Wilcox's picture

Definitely set that on your file server?

Rob.Wilcox's picture

You have a typo in your BypassRecallLimitsForAdmins registry key. From the looks of the screenshot you have RecalLimits, ie a missing L.

mghomer's picture

no they are 3xL RecallLimits

thats not the error

just tried to recall a folder with only 2 files, same issue, so the limit shouldn't be a problem.

If i copy the file it make a recall without any problem hmmmm

Rob.Wilcox's picture

Please post a new screenshot then?  The one you posted 110% has ByPassRecall... misspelt.

Your limits at present are 20 recalls in 10 minutes, as far as I can tell.

mghomer's picture

hmm i see bypassrecallL in my first screenshot, but i will post a new screenshot. by the way just installed a new fileserver and setup the fileserver within evault. Backup some folders from the fileserver with the issue and restore the files on the new fileserver than run a bulkrestore on the new fileserver and still the same issue on the new fileserver hmmm

ps here the new pic

ev1.JPG
Rob.Wilcox's picture

I've reattached your screenshot, and highlighted the bit that is incorrect.

SOLUTION
mghomer's picture

you are right, strange didn't saw that, but it was not the solution, now i have solved it.

Just restart the evault :-) everything working well.

Thank you for you help

Rob.Wilcox's picture

hmm odd.  It might work for a little bit, until you hit the limit that is specified..  Anyway..  glad you have it sorted, and if you have the registry key corrected too, then you'll be all set.