Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

** Receive error 10054 **

Created: 23 Jul 2012 | 3 comments

Hi,

I am having issues with getting the Ghost cast Server to see any of our newer
devices running Windows 7 32bit (Lenovo Thinkpad X230 and T430). I can boot
into WinPE ok and Ghost loads up but the GC Server doesn't see any clients
for me to create/restore image.

As soon as I boot from LAN I get the following error, im not sure what I'm
doing wrong. It could be my PXE boot image I have created but im stuck. Any
help would be appreciated.

23/07/2012 11:55 - Program exit
23/07/2012 11:55 - Program started
23/07/2012 11:55 - Data file: C:\TFTPBOOT\BOOTPTAB (06/05/2011 16:52)
23/07/2012 11:55 - Data read: 1 hosts, 0 templates
23/07/2012 11:55 - Server started
23/07/2012 11:56 - Proxy: [0021CCBF3DBB] (Ghost Clients)
23/07/2012 11:56 - Proxy: [0021CCBF3DBB] (Ghost Clients)
23/07/2012 11:56 - PXE: [0021CCBF3DBB] (Ghost Clients)
23/07/2012 11:56 - PXE: [0021CCBF3DBB] (Ghost Clients)
23/07/2012 11:56 - PXE: [0021CCBF3DBB] (Ghost Clients)
23/07/2012 11:56 - PXE: [0021CCBF3DBB] (Ghost Clients)
** Receive error 10054 **
** Receive error 10054 **
23/07/2012 11:56 - PXE: [0021CCBF3DBB] (Ghost Clients)
** Receive error 10054 **
23/07/2012 11:56 - PXE: [0021CCBF3DBB] (Ghost Clients)
** Receive error 10054 **
23/07/2012 11:56 - PXE: [0021CCBF3DBB] (Ghost Clients)
** Receive error 10054 **
23/07/2012 11:56 - PXE: [0021CCBF3DBB] (Ghost Clients)
** Receive error 10054 **
23/07/2012 11:56 - PXE: [0021CCBF3DBB] (Ghost Clients)
** Receive error 10054 **
** Receive error 10054 **

Comments 3 CommentsJump to latest comment

EdT's picture

Please enter 10054 in the search engine and check whether any of the solved threads addresses your issue.

Also bear in mind that WinPE V2 requires 32 bit VISTA drivers regardless of what operating system you are imaging, so make sure you have added, then selected, the correct Vista drivers for the NICs on your new systems, to the Ghost Boot Manager before recreating your WinPE boot image.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Nikhil.Vaghela's picture

Thanks for that. Would it still be a NIC issue if I can boot into WinPE mode and Ghost loads? Its just that the GC Server doesn't show any clients.

In the end I added my session name and tried unicast mode and it actually appeared in the GC Server client list. I thought i'd finally fixed it, but then after it started creating an image file and got to 2GB I got an error connection timed out with ghost code 19922. I searched on this code and some of the suggestions were to check the driver as I was using an Intel 82579LM. I used a Vista 32bit driver as suggested. Again it just fails after 2GB. I'm sure its the correct driver and have added into by image via Ghost Boot Wizard, so cant see what im doing wrong.

Please help!!!

EdT's picture

In your settings, have you tried to specify a single large GHO file?  If you have, don't, as Ghost cannot check the file system type of a network partition so needs to default to 2Gb files in order to ensure that an image can be taken. 

You are correct in that the 82579 chipset has proved particularly challenging to find a working set of drivers for - again, if you have not tried it yet, search on 82579 as some past postings include links to drivers that have been shown to work.

If you are trying to use Multicast, you may find it fails after a few minutes - this will be caused by not having IGMP Snooping enabled on your switches. Search on IGMP and read any postings by Nigel Bree, one of the former Ghost developers.

You have not mentioned exactly which version of Ghost you are using. The latest version via LiveUpdate is 11.5.1.2266 so if you are running an older build, try updating your server and clients to the latest release, which does include full Windows 7 support.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.