Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Recently upgraded to 7.5 and now the VM browsing doesn't work?

Created: 20 Feb 2012 | 2 comments

I have windows 2008 R2 x64 Master and an MSDP server which acts as a backup host.

 

I recently upgraded them to 7.5 and since then the browse feature didn't work.

 

If you have a large VMware environment then you have likely enable the registry key "DisableIPResolution" - http://www.symantec.com/business/support/index?page=content&id=TECH128037

 

The upgrade appears to now require that this registry key to be a "DWORD (32-bit) Value" with the data value of 1 INSTEAD of a string value.

 

If you don't change this then you will likely see the following error in the bpVMutil log:

11:48:13.485 [4520.5008] checkBackupRegEntry: searching configuration for disableIPResolution
11:48:13.485 [4520.5008] get_integer_value failed
11:48:13.485 [4520.5008] checkBackupRegEntry: searching configuration for UseNicIpaddress
11:48:13.485 [4520.5008] get_integer_value failed

Hope this helps those that upgrade to 7.5 and face this issue

Cheers

Comments 2 CommentsJump to latest comment

teiva-boy's picture

Thumbs up for you, thanks for the tip!

There is an online portal, save yourself the long hold times. Create ticket online, then call in with ticket # in hand :-) http://mysupport.symantec.com "We backup data to restore, we don't backup data just to back it up."