Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Recognising tapes

Created: 05 Sep 2011 • Updated: 14 Sep 2011 | 6 comments
This issue has been solved. See solution.

Hello, I've a server w2003 with backup Exec 2010 R3 and a hp storage works 1/8 G2 tape Autoloader connected to this server (scasi). I can see the autoloader in backup exec but the tapes aren't recognise. I've tried to inventory a lot of time but the task is running all time and never is finished (more than 72 hours running)

 

Otherwise I've tried to change id scsi in the autoloader, 4 by 6 but the behavior is the same.

 

This is the scsi information in the backup exec:

 

Could you please help me with this issue?

Thanks in advance

Regards

Comments 6 CommentsJump to latest comment

pkh's picture

1) In the Windows Device Manager, is your tape library listed as an Unknow Medium Changer with a Microsoft driver and the tape drive has a Symantec driver?

2) In the Devices tab, right-click on the library and pause/unpause it.

3) you might want to test the library with the HP LT&T utility.  Make sure that you stopped all the BE services first and select the write test.

 

If the LT&T utility passes the tape library/drive and the problem still persists.
 
a) update the firmware to the tape library/drive to the latest.
 
b) power off the media server and the tape library/drive
 
c) power up the tape library/drive
 
d) power up the media server
 
e) check that the tape library/drive is functioning correctly in the Windows Device Manager
 
tulop's picture

I've attached a screenshop for your questions

AttachmentSize
screenshot.doc 114 KB
CraigV's picture

...your autoloader's robotics is not showing up and this is your issue. What Windows sees, BE sees. You need to resolve this first. Make sure it isn't connected to a RAID controller as this is not an HP-supported configuration. If it is, you would need to organise a proper SCSI controller in order to make it work properly.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Colin Weaver's picture

Your Device Manager sceenshot does not show a library detected by the Operating System, it only shows the tape drive. Until the Operating System can see the library as a separate device (as well as the tape drive) then Backup Exec will not be able to correctly use the library.

 

Note you should see a section for "Medium Changers" if your library is being detected by the operating system.

 

Oh and just for completeness if this media server is a virtual server running in VMware (and not a physical server) that your configuiration is not supported for physical tape drive or library access.

tulop's picture

Hello again, I'm installed another scsi card and I'm installed symantec driver. For the moment backup exec recognise the tapes!

Among all your comments I have the problem solution

 

Thanks a lot for you help

SOLUTION