Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Recover /B issues with password

Created: 08 Feb 2013 • Updated: 08 Feb 2013

I’m just finding out that my SEE version 8.0.1 – 8.2.0MP2 WEK.dat files are not working. I can recover the WEK key from the server and input a custom16 character password without any issues. The problems come when I run the recovery utility. When I select the recover /B option, browse to the .dat WEK key files I just created, input the password I get a message in the recover program that states: “you have entered password or file location, please try again”

Well I tried moving the file to several different locations and even recreated the .dat file several times with no luck. I even tried creating the WEK key from other computers and it resulted with the same password problem. I think I have a corruption on the server, not sure. The weird thing is that when I actually type the wrong password I get a pop-up window saying “Incorrect password”

Anyone ever have this problem? Anyone know what this might be?

FYI… I tried the official SEE recovery boot CD, A Bart-pe CD and a win builder customized CD.. all this use to work before.. not sure when this broke.

The only version that works is GuardianEdge 9.0.1, but this is a seperate server.

Please help someone