Video Screencast Help

RedHat Linux Netbackup Client - 5.9

Created: 30 Oct 2013 | 8 comments
SYMAJ's picture

Can anyone confirm for me whether Netbackup 7.5.x.x Client runs successfully on a RedHat 5.9 server - kernel 2.6.18-348.16.1 ?

I am seeing failures whereby the backup simply hangs after a random amount of data is secured.  This is the same whether backing up to tape or disk, using a standard or oracle policy type, and many other combinations of parameters.

I see a forum post relating to Backup Exec with what appears to be exactly the same issues, and it is reported in there that 5.9 is not supported with Backup Exec 12.5 or Backup Exec 2010.  My issues started following an upgrade to 5.9 ??

Anyone any info.....

AJ 

Operating Systems:

Comments 8 CommentsJump to latest comment

Nicolai's picture

Yes it's supported 

Did you look at the Compability matrix before posting this message wink

http://www.symantec.com/docs/TECH76648

Page 44. Please note the following message

"NetBackup is supported on all editions (Advanced, Base, DC, etc.) and on all vendor GA updates (n.1, n.2, etc.) or service packs (SP1, SP2, etc.) unless statedotherwise in the tables below."

It mean that any update to Red Hat 5 is supported,

 

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

SYMAJ's picture

I did look in the support matrix, and saw the same as yourself.

I am interested in finding out if people are using it with no issues on 5.9 with the kernel level as specified in the post above.

AJ

Nicolai's picture

Please explain the issues - it may not be related to the 5.9 kernel at all.

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

SYMAJ's picture

The issues being demonstrated are as follows:

RedHat servers were all running fine until April 2013 when maintenance was applied - since this date issues are being experienced.

Customer runs a mixture of RMAN backups and File-System backups from the same servers (different times).  RMAN backups are generally small and work the majority of the time, however the file-system backups are giving most problems.

File-System backups 'hang' at various points into the backup - it could be 100's of MB's or up to 10's of GB's - but once it hangs all stops.  The job doesn't fail - just stays active doing nothing.

RedHat support are involved, Symantec support are involved - but we are not progressing this issue.

Additional maintenance was installed and we are now up to mid-September releases - but no difference.

Whether we backup to disk or tape - no difference.  Logs been captured from both Client and Media Server and being analysed.  Media server at W2K3 NBU 7504, client at RedHat 5.9 NBU 7505.

AJ

Nicolai's picture

Have the following procedure been suggested ? 

http://www.symantec.com/docs/TECH31513

This will help you track where bpbkar hangs 

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

Jaykullar's picture

I would advise you to patch your media server to MP5.

Please consult bpbkar and bpbrm log for the time of the backup.

Also see this tech note

http://www.symantec.com/business/support/index?page=content&id=HOWTO56221

SYMAJ's picture

Thanks for the input guys.

Our jobs never fail - they just hang and then 'sometimes' burst back into life days later and complete successfully or sit there forever until we cancel them.

Is the patching the media server to 7505 'general advice' or do you know of this helping to resolve this problem ?

AJ

Jean-Pierre Bailly's picture

Patching is so that media server is at same level as client. Not normal for client to be at a higher level than media server.