Video Screencast Help

Redirected Virtaul Backup causes error 0xe000957e - Unable to create the new virtual machine

Created: 13 Jun 2013 • Updated: 12 Aug 2013 | 5 comments
This issue has been solved. See solution.

I am getting the above error on 9 out of 11 machines, 2 have restored ok, so pretty sure its not a permissions issue on the ESXi Host I am restoring too as 2 have restored ok.

The restores are being redirected to another ESXi Host and Datastore from what they were created on(no I can't restore back to the originals)

There is no ISO mounted on the majority of them and in any case I added the following but still no luck:

HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Backup Exec For Windows\Backup Exec\Engine\VMware Agent

DWORD (32bit): Ignore devices with attached files


Don't think datablock size is an issue on the ESXi datastore as majority of the machines drive are under 100 gb.

Does anyone else have any ideas?  I knwo I can work around this by doing a redirected restore of the VMDK files to local storage, but this will add alto of tiem to the recovery tiem and want to avoid this if possible.


Operating Systems:

Comments 5 CommentsJump to latest comment

pkh's picture

What is the version of ESXi that you are using?  I hope it is not ESXi 5.1 because it is not supported.

Sush...'s picture

Hello there,

    Is the other ESXi licensed correctly with vSphere Standard License?

Refer to the technote : Redirected Virtual Machine restore fails with Unable to create the virtual machine



Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

LFCNZ's picture


This is for our customer and it is ESXi5.1, I know it is not officially supported by Symatnec yet, however they have been given the beta patch that is supposed to fix any issues, although as its a beta may not fix all issues!

In regards to licensing, pretty sure it is fine and as two of the machines restored ok, if there was a licensing issue woudl thin kthese woudl not have restored either.