Video Screencast Help

Referencing wrong boot server

Created: 27 Oct 2012 • Updated: 30 Oct 2012 | 2 comments
This issue has been solved. See solution.
When I run the bmrsrtadm script on the master server it is referencing the incorrect server. When I run the script I am getting the below error where it is using the host name and IP address of one of the hosts that I am backing up as the boot server. 
masterserver# /usr/openv/netbackup/bin]$ ./bmrsrtadm
V-125-81 query for BootServer "example" returned 0 hosts
[Error] V-125-103 Cannot retrieve boot server information for this host.
Please see diagnostic log for additional information.
masterserver# /usr/openv/netbackup/bin]$ /usr/openv/netbackup/bin/bmrsetupboot -register
[Error] V-128-899 Cannot determine the netmask for interface
[Info] V-127-75 Operation failed.
Any ideas why it might be doing this. This host is not even registered as a boot server. 

Comments 2 CommentsJump to latest comment

Mark_Solutions's picture

Can i confirm that you have done the bmrsetupmaster on your Master Server before doing this so that the Master is registered as such?

If you have then take a look under the netbackup logs for any that start in bmr* to see if they provide more info. If none exist the create bmrcommon, bmrd, bmrsetup and bmrsrt to see what gets logged when you try your configurations

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

manmountain's picture

Hi Mark, It turns out that there was an entry in the bp.conf file for the client. So any time I ran bmrsrtadm script it was using this entry in the bp.conf file.

CLIENT_NAME = example