Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Reg: Required compatible version of PGP Desktop with Bouncy Castle ver 1.49.

Created: 05 Jun 2013 • Updated: 11 Jun 2013 | 1 comment
This issue has been solved. See solution.

Hi, As for one project requirement I suppose to know the exact compatablity version of PGP Desktop which suits Bouncy Castle ver 1.49. As I tried in the google but I can't able to find the exact solution for this.

Kindly please assist me to obtain exact information that I requested above.

For the reply please use this mail ID: VasanthBalaji_GopalaKrishnaRaju@Syntelinc.com

many thanks,

Balaji

Operating Systems:
Discussion Filed Under:

Comments 1 CommentJump to latest comment

dfinkelstein's picture

I would always recommend you use the latest version.  There is a bug in some versions of Bouncy Castle (I can't recall which version we found it in and I don't know if it is fixed in 1.49) that later versions of PGP Desktop can work around.

Regards,

--------

David Finkelstein

Symantec R&D

SOLUTION