Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Registry checkpoint roadblock when upgrading frm EV 8.0.5 to 9.0.4

Created: 09 Nov 2012 • Updated: 13 Jan 2013 | 4 comments
This issue has been solved. See solution.

Hello,

 

I am in the process of trying to upgrade my windows clustered environment from 8.0.5 to 9.0.4 and following the provided instructions it asks me to:

Run from command prompt: cluster resource EVClusteredResource-EnterpriseVaultAdminService /removecheck:"Software\KVS\Enterprise Vault"

Verify by running the following command: cluster resource EVClusteredResource-EnterpriseVaultAdminService /check

Then create a new checkpoint by entering the following:

Add a new checkpoint: cluster resource EVClusteredResource-EnterpriseVaultServerInstance /addcheck:"Software\KVS\Enterprise Vault"

 

I did a check before running the first command and noticed that the first active server didn't have the checkpoint set but the second did.

So I ran a remove on both anyway and received "System error 2 has occurred (0x00000002). The system cannot find the file specified." on the first system (as expected)

 

The issue is that when I tried to create the new checkpoints after removing the existing checkpoint (and verifying by the check command) I am now unable to create a new checkpoint on either system.

I get:

System error 183 has occurred (0x000000b7). Cannot create a file when that file already exists.

How important are these checkpoints? Is there any manual way I can set these checkpoints?

Any assistance/advice you can offer would be greatly appreciated

 

Thanks

 

 

 

 

Comments 4 CommentsJump to latest comment

AndrewB's picture

have you tried stopping and restarting the Microsoft Cluster Service on all cluster nodes?

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

Sym-City's picture

Unfortunately going into computer management on each node in the cluster and taking the cluster service down and bringing it back up had no effect

Sym-City's picture

Found the issue Monday Afternoon,

 

Thanks for your help. In the end I re-created the checkpoint for the last key (I'd missed that it was a different key than they'd mentioned in their previous steps) and I did have to cycle the cluster service afterall

 

Thanks again

SOLUTION
AndrewB's picture

glad you got it squared away. please mark the post that helped you solve this as the solution.

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com