Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Regroup jobs of same type for severall servers

Created: 28 Aug 2014 • Updated: 28 Aug 2014 | 5 comments
This issue has been solved. See solution.

Hi all.

 

I'm a pleased backup exec beta user.

Since version 2010 my jobs to the same type of backup where separated because of version 2012 could do a single job to severall servers at the same time.

So after severall weeks of good work with this last beta version that i'm using since beta program and i don't want any other i did a regroup to my SQL jobs for three servers to go on only one job.

Let me explain.

 

Server 1 Sql job 1 

Server 2 Sql job 2

Server 3 Sql job 3

I hold it those three jobs and create a new job for servers:1,2,3 and the data to be backuped up is SQL server instance on wich of them.

The same schedule that i had before wich is :

Daily full backup at 22.00 and between 8.00 and 20.00 an incremental backup every 90 minutes.

Now the issue:

Only one of the servers, gives error wich is could not attach resource, and on the details i have that it couldn't connect to the SQL server instance.

I'm using the same authentication as earlier the same network protocol and even the same NIC i checked that also, but only one server is unable to do the backup.

On BE settings i have ports 10000 to 10031 to use to connect to servers, do i really need more......

Last to say, that the issue is on the incremental backup. The full backup works ok :)

I have attached the settings of the sql job and the selection of the failed server.

Operating Systems:

Comments 5 CommentsJump to latest comment

CraigV's picture

...is the RAWS agent started up on that server in question?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

Separate out this server info another job and see what happens

RobRodrigues's picture

Thanks CraigV and Pkh but you guys didn't read my post carefully. You just throw some info to my post wich not help in nothing ok. I'm sorry but it's true.

I said i had separeted jobs working correctly for weeks. I said also that the job are composed by a full and incremental task. Only the incremental task gives error.

 

But regarding all that i manage to get sucess i changed the order of the servers to be backuped up.

So i put the server with error in first place and jobs were done correctly.

SOLUTION
CraigV's picture

...not quite sure how to read your statement, and not sure whether or not to take it as a slight. This is a forum query that needs assistance.

Instead of stating that we "just throw some info into my post which help in nothing ok", you should have seen it as the start of troubleshooting.

Either say that the RAWS agent is started up, or its not.

But as long as you solved it, it doesn't matter how you did it...just be a bit more politically correct in responses...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

Although the jobs worked separately, something may have occurred in the problem server which may caused it not to work even if it is backed up singly. Isolating the server will help to find out whether the problem is with the job or with the server.

Anyway, in the future, I would not bother you with my feeble trouble-shooting steps.