Video Screencast Help

reimaging dell4500 with intel(r)82577LM Gigabit network connection

Created: 23 Oct 2013 | 3 comments

Been having a problem with being able to take a image using ghost console.

I have created a task i can execute it but after about 2 minutes it comes up with "failed to virtual partition" drivers could not be found in the PreOS for the following devices

 

Manufacturer : Intel(r) 82577LM Gigabit Network Connection

 

I have tried making a boot disk with the drivers but still no luck

 

Im not sure what i need to to to be able to take a image or reimage over a network as when ever i try it fails when it comes to the network driver

 

 

 

 

Operating Systems:

Comments 3 CommentsJump to latest comment

EdT's picture

Please review these two articles:

https://www-secure.symantec.com/connect/articles/do-i-have-correct-driver-winpe

http://www.symantec.com/business/support/index?page=content&id=TECH110134&profileURL=https%3A%2F%2Fsymaccount-profile.symantec.com%2FSSO%2Findex.jsp%3FssoID%3D1379325844236H648XIOBo89QYnlyyqy8JBXy4XpzTOpCi8Nmu

Assumptions:  You are using Symantec Ghost Solution Suite 2.5.1.2266 and not another version or similarly named Norton product.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Nev Peek's picture

Version is 115.00.2113

 

Ive tried doing those but havent been able to get it to work properly

 

Still wont load the drivers that I need for it to work

EdT's picture

Use LiveUpdate to bring your install up to the latest version (11.5.1.2269) as you are running an older version (11.5.0.2113).

Next time you post, try providing us with more detailed information, as we cannot figure out a problem if you just say "I have not been able to get it to work properly".  We need details of exactly what you did, exactly what drivers you added, exactly what steps you used to ensure that the added drivers were selected in GBW, and details of your various platforms that you are running Ghost on.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.