Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Remote agent install fails.

Created: 28 Jul 2008 • Updated: 21 May 2010 | 1 comment

This weekend I upgraded from 11d to 12d on my current servers.  I then installed remote agent on a new server (HP DL380 G5, Windows 2003 R2 ADvanced, 16GB RAM).  Te remote agent service would not start.  I rebooted a number of times.  It wouldn't allow me to remove the software (because service was attempting to start) so I set the service to manual, rebooted and removed the remote agent (add/remove on local console). 

 

I rebooted and tried to install it again with the same results.  The service attmepts to start and sits there.  I came back after 4 hours and it finally failed, but the service manager still showed it trying to start.

 

Any suggestions? I might try to re-download the software hoping it was a bad installer.

 

**UPDATE** 

 

I just tried to remove it again, and got a new error:

 

Error Applying transforms.  Verify that the specified transform paths are valid.

 

Please let me know what to try.

Comments 1 CommentJump to latest comment

Chris Blackwelder's picture

I fixxed the transforms issue.  I am back to the original service not starting issue.