Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Remote Agent Installation Problems

Created: 22 Apr 2008 • Updated: 30 Aug 2010 | 5 comments
I have 2 separate issues:
 
1.  Error connecting to remote registry on \\SERVER.  Ensure that the current logged in account is not blocked from accessing the remote registry and that the remote registry is available before trying again.
 
I verified the that the remote registry service is started.
==============================================================================
 
2. Attempt to connect to server \\SERVER failed with the following errors.  Multiple connections to a server or shared resource by the same user, using more than on user name, are not allowed. Disconnect all previous connections to the server or shared resource and try again.



Message Edited by jdenzo on 04-22-2008 09:31 AM

Comments 5 CommentsJump to latest comment

Ken Putnam's picture
1)  Can't help you here
 
2)  Logon to the media Server as the BackupExec service account to push the Remote Agent
     or
      Disconnect from all Printers/Shares on the remote computer before trying the push
 
 
If all else fails, as long as you have the serial installed on the media server,  you can do a local "silent" install on the remote machines.   See http://seer.entsupport.symantec.com/docs/258982.htm

If this response answers your concern, please mark it as a "solution"

Raven's picture
jdenzo wrote:
I have 2 separate issues:
 
1.  Error connecting to remote registry on \\SERVER.  Ensure that the current logged in account is not blocked from accessing the remote registry and that the remote registry is available before trying again.
 
I verified the that the remote registry service is started.

I had the same problem, my issue was solved by adding the media-server to the same domain as the client and log on to the same backup-account at this domain on the media server before trying to push-install the agent. Hard to guess ;)

James Poole's picture

You can verify whether or not you have access to the remote registry by running regedit, and then selecting "Connect Network Registry".

If you can't connect, then the application won't be able to either.

bminerly@middletownpolice.com's picture

 In my case, I CAN connect to the network registry of the remote server from the media server, but still cannot install the remote agent.

Ken Putnam's picture

Have you tried a local/silent install on the problem server?

I know it's  a work around, but you nee to get your backups working, right?

See http://seer.entsupport.symantec.com/docs/258982.htm

If this response answers your concern, please mark it as a "solution"