Video Screencast Help

Remote Agent not detected on Linux server

Created: 24 Sep 2013 • Updated: 12 Oct 2013 | 9 comments
This issue has been solved. See solution.

Hi friend we had BE 2012, pls suggest any solutions on my below incident.

Till date Job was working properly but suddenly we got this error, I tried to run manually job got successfuly completed, but same issue was reported on next day.

Client server had Redhat 5.0 

 

Job ended: Sunday, September 22, 2013 at 2:01:30 AM
Completed status: Failed
Final error: 0xe000846b - The resource could not be backed up because an error occurred while connecting to the Agent for Windows. The correct version of the Agent for Windows must be running on the target computer.
Final error category: Resource Errors
 For additional information regarding this error refer to link V-79-57344-33899
Operating Systems:

Comments 9 CommentsJump to latest comment

CraigV's picture

...that error makes no sense as it refers to Windows while you state it is RHEL 5.0.

Are you sure that the error relates to that Linux server, and not something else? Have you tried to repush the RALUS agent to the Linux server and make sure the agent is started up?

Are you running BE 2012 SP2, and have these updates been push-installed to your remote servers? If not, I'd recommend doing this to see if it fixes your issue.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Jaydeep S's picture

To add to what Craig suggested, its better if you post the complete job log.

Dharamveer's picture

I hope this details would help.

 

pls find the os version of 10.2.1.21 below.

[root@hoinvmgtdb01 ~]# cat /etc/redhat-release Red Hat Enterprise Linux Server release 5.4 (Tikanga)

also sending u the job log in attachment

AttachmentSize
job log.zip 11.44 KB
Dharamveer's picture

Strange thing is that one job works and other gives error.

1) Weekly Full-job scheduled for sunday gives error.

2) Diff-job scheduled for every day completes succesfuly

Jaydeep S's picture

Put your existing jobs on hold and try to recreate the job for this Linux machine and see if it works.

Dharamveer's picture

When I tried to edit job/ check selection list, it was unable to connect the server.

Dharamveer's picture

i hap open a case with Symantec

theey have asked to apply SP2 and uninstall agent and reinstall the latest agent

 

Dharamveer's picture

Hi friend,

We had performed below task activity.

telnet to linux server was failed on port 10000

telnet to backup server was succesful from linux server on port 10000.

restarted agent services, found the agent service was not started.

1) Took downtime for Backup server & Linux server.

2) Run live update installed sp2.

3) restarted Backup server.

4) Exported Linux agent on Linux server.

5) Ugpraded linux agent.

and now the telnet was successful and so the backup. It has been week under observation. all thing works fine.

 

I think even reinstalletion could have fix this issue but we are happy this SP2 also.

THANKS for ur suggetions.....

 

 

SOLUTION