Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Remote Agent update after BE-2012 SP2

Created: 19 Aug 2013 • Updated: 23 Sep 2013 | 1 comment
This issue has been solved. See solution.

Hi

I've update my Be-2012 installation with SP2. After this update, I wanted to update the remote agents on my servers. I tried it on two different ways:

first try:
"BE-> Installation... ->Install agent" Tool. After the Wizard pops up, it rescanns all my servers in the server list. Since I have one of my remote server shutdown, the wizards flags this server as an error. (see picture_1 ). Now you can not continue with this GUI, it blocks you.
Picture_2 shows the error message.
If you wanna continue, you have to get rid of this error message, you have to delete this server entry.

Later, if you start this wizard again, and leave the remote server shutdown, the error entry appears again.

This seems to me not verry user friendly, since you have to get rid of all the red marked messages, otherwise the error message pops allways up
and you can't continue.
Then another effect which is not user friendly is, every time this tool pops up, all servers in this list will be rescanned. With more than a few server, it takes a long time to update this serverlist with the status of all the agents. A really waste of time.

I belive, a serious made usablility test would have shown this verry quickly.

second try:
Then I tried the "Update button" on top of the BE-GUI.The "install update" pops up (see picture_3). I've choosen "to run now with no recurring .."
After this, the update starts and tries to update the selected remote server. But it fails. The log tells me, authorization error....
That's obvious for me, since in my installation, BE runns under a local account on the media server and I have a different account on the
remote server with the proper rights.
For me really not understandable is, why can't I select the defined "Login account" for my remote server to run this update????
When I add a server, I can choose the login account for this server, why can't this be donne when I wanna update this server???

I can't belive that such an inconsistent behaviour is by design!!!

At the end, I had to update my remote agents by installing them locally on every server, not verry time efficient if you have a lot of servers.
 

As already mentioned in another thread in this forum, as a Backup-Admin one should have confidence in the installed backup-software. But for this
software, i'f lost any trust in this piece of software.

 

regards goro1503
 

Operating Systems:

Comments 1 CommentJump to latest comment

CraigV's picture

Hi,

 

If you're running a domain it's always advisable that you run your BESA using a domain account with the appropriate rights. The RAWS agent on the remote server would run under the local system account. This would take care of your rights issue.

As for pic1, this has always been the case. You need to either remove the server in question, or fix the issue before continuing. I've had this issue with BE 11d, 12.5, and all 3 versions of BE 2010. It can be annoying, but to update correctly, the process would obviously need all the servers to be patchable.

For pic2, check the link below and make sure you comply with the various rights etc:

http://www.symantec.com/business/support/index?page=content&id=HOWTO22499

Change the BESA to a domain account and see if you get these issues. If you can...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION