Video Screencast Help

Remote Altiris Agent Diagnostics / Firewall / Ports

Created: 13 Aug 2013 • Updated: 03 Sep 2013 | 4 comments

Hi,

The article HOWTO21449 - Altiris Agent Diagnostics 2.0 mentions the ports wich are used by the tool. Does anyone know what TCP port 1107 is used for? Additionally, I am wondering if also port to WMI must be opened in the firewall for the tool to work. Any expirience?

Stefan

Operating Systems:

Comments 4 CommentsJump to latest comment

Stefan S.'s picture

I have come one step further with fixing WMI port to a static port (see link) and fixing the firewall. Now I can connect to the remote computer but then when I try for example running a "Configuration Request" or running a SWD I get the error "Failed: The remote server machine does not exist or is unavailable."

So there is still a piece missing. Any idea out there?

Brandon Morrow's picture

Just to let you know, there is a new RAAD tool. Its called Remote Symantec Management Agent Diagnostics (RSAD), here is a link to the new RSAD: http://www.symantec.com/docs/HOWTO84146

Stefan S.'s picture

Thanks for the hint. The RSAD seems to require a lot of configuration on the clients and I guess some ports need to be opened in the firewall too. Currently that seems to be the problem I am facing with RAAD and I am not sure if this makes it any easier with the RSAD. Or do you have any expirience with the new tool and firewall?

Prefered option is still RAAD and any hint on the firewall configuration for that would be welcome.

DerekEngel's picture

Stefan,

Have a quick read through the Important Things to Know section of the article.  That will tell you exactly what the tool attempts to do.  http://www.symantec.com/connect/downloads/remote-symantec-management-agent-diagnostics

The remote machine you want to connect to, does not need to meet any requirements.  The machine you are going to run the utility from, only requires PowerShell version 3.0 be installed on it. PowerShell 3.0 happens to also require ,NET 4.0 full install or .NET 4.5.