Video Screencast Help

Remote deployement problem in SEP 12.1

Created: 02 Feb 2013 • Updated: 02 Feb 2013 | 9 comments

Hi All,

I am trying to deploy clients to Windows Server 2008 remotely. Without any error it simply says it was not able to  deploy. The SEP server is installed on a Windows Server 2008 R2. I do have Domain Administrative rights and I am able to authenticate to the clients using it. Please advice. Also if you need further information please let me know.

Best regards,

CHSEP

Comments 9 CommentsJump to latest comment

.Brian's picture

Make sure remote registry service is enabled and firewall is off and file and printer sharing is off

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SebastianZ's picture

Please refer to these documents:

http://www.symantec.com/docs/TECH165133

http://www.symantec.com/docs/HOWTO80805

 

Several things to check:

- check Windows Firewall

- check Administrative Shares

- disable User Account Control (UAC)

- enable Remote Registry service

- Disable the Sharing Wizard

- Enable network discovery by using the Network and Sharing Center.

- Enable the built-in administrator account and assign a password to the account.

- check Account Privileges

 

... is there any previous SEP version installed already on the target machines?

 

CHSEP's picture

Thanks for the infor. I will check on what you have mentioned.

Yes there is a SAV 10.2 client already installed. Shouldnt it automatically remove the previous client and install the new one?

SebastianZ's picture

Yes the upgrade to 12.1 should migrate the SAV installation to SEP.

Ambesh_444's picture

 

Hi,

 Please find below checklist for installing SEP remotely.

 Every OS - Windows Firewall must be Off

windows 7 and Vista - User Account control(UAC) must be off

Every OS - C$ and Admin $ must be shared

Every OS - Port 139 and 445 must be open

Windows XP - disable simple file sharing

Vista, Win 7 and 2008 - Disable File sharing Wizard

 

Artical for Remote deployment

http://www.symantec.com/business/support/index?page=content&id=HOWTO26649

 

Disable User Account Control (UAC) the Easy Way on Win 7 or Vista
http://www.howtogeek.com/howto/windows-vista/disable-user-account-control-uac-the-easy-way-on-windows-vista/

 

Disable File sharing Wizard
http://www.technipages.com/win7-vista-disable-file-sharing-wizard.html

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

Ajit Jha's picture

Hi,

In many of the cases UAC and Administrative prividledges are the cause. Sometimes Filesharing also impact it.

Regard's

Ajit Jha

Technical Consultant

ASC & STS

CHSEP's picture

Hey all,

I managed to find whats causing the problem. If I deploy a new client it works without a problem. Meaning it gets installed in one go. But if I try to upgrade SAV 10 client which is already in a server it doesnt work.

Any ideas?

Regards,
CHSEP

Rafeeq's picture

Does that SAV client has password to uninstall Set? are you trying to deploy SEP to parent or secondary servers?

if sav has a password or tamper protection set ,disable it and do the install.

Start - run - %temp% if you manage to find SEP_inst.log it means the package was pushed successfuly. check these and let us know the results.