Video Screencast Help

Remote Indexer not working for v11.1.1

Created: 21 Mar 2013 • Updated: 28 Mar 2013 | 4 comments
This issue has been solved. See solution.

Hello all,

this is my first attempt at using the Remote Indexer.  I've installed it from the Vontu v11.1 installer onto a windows 7 PC.  I have a small source file of 76KB consisting of 2 columns (last name and unique # identifier) in UTF-8 format.  The remote indexer appears to work in that I get an .RDX (34kb) and a .PDX file (2kb) and the command prompt results in a success message.  However when I "Load Externally Generated Index" in Vontu (v11.1.1) Exact Data Profile with no errors only the PDX is automatically deleted by Vontu and the policy does not detect the unique identifier.

The same source file, when indexed on the enforce server,using a different ED Profile, detects the unique identifier as it should

Operating Systems:

Comments 4 CommentsJump to latest comment

Jeff_LeVasseur's picture

A link to a link with links isnt the greatest answer.  I inferred that the Win7 OS is incompatible with the remote indexer since the file was small and hardware resources was not likely the cause.  I installed the remoteindexer on a windows server 2008R2 standard 64B box and processed the source file but when I attempted to ingest the file in Vontu i received an error: Data file could not be read. I am using a Large Enterprise deployement of Vontu.

 

 

DLP Solutions's picture

Jeff,

Thie remote indexer will ONLY work on a Windows Sewrver. Make sure to recreate the profile when creating and importing the Index. Also make sure that the permissions and user accounts access is correct.

Typically the issue is permissions and a bad profile.

If this helped, please mark this as solved

Ronak

Please make sure to mark this as a solution

to your problem, when possible.

 

Jeff_LeVasseur's picture

Thank you Ronak.  I'll mark this as a solution. Now it's time to wrestle with the security restrictions in my server environment

SOLUTION