Video Screencast Help

Remote Media Agent for Linux Servers in trial mode even when license available BE 2010

Created: 05 Oct 2012 | 7 comments

Hi everybody,

I have a problem with Symantec backup exec 2010, I have a valid license for Remote Media Agent for Linux Server but when I go into the license information it’s written that it’s licensed, installed but Test 1 of 60 days.

Tried to uninstall the license, tried to remove the .slf file but still the same.

When installing the License in the configuration option under Options available for 60 days evaluation the checkbox is selected for Remote Media Agent for Linux Servers – but I cannot remove it!

Please help me out with this.

Thank you very much for any help.


Discussion Filed Under:

Comments 7 CommentsJump to latest comment

pkh's picture

BE 2010 does not use .slf files which are only introduced with BE 2012.  BE 2010 just use a licence key which is an alphanumeric string.  Are you sure you got the right licence.  If you have a .slf, contact Symantec licencing and ask them for a BE 2010 equivalent licence key.

Lilee's picture

Hi pkh,

sorry it's not a .slf file

yes the license key is for 2010

we introduced the license key for test on another BE Server and the problem didn't occure there

pkh's picture

After you installed the Linux licence, did you restart the BE services.

AmolB's picture

Try below steps

1) Remove Linux agent license key from BE console.

2) On the next screen check\uncheck Online Documentation ( you may check \uncheck any

   other option too)

3) Proceed further and complete the uninstallation process.

4) Re-enter Linux agent license 

5) On the next screen check\uncheck Online Documentation option.

6) Proceed further, during installation BE services will be recycled.

7) After installation check the status of the linux agent

Note: The check\uncheck process is just to make sure BE services get recycled during installation.