Video Screencast Help

Remote VAC Install / Archive Exports

Created: 12 Jun 2013 • Updated: 21 Jun 2013 | 5 comments
This issue has been solved. See solution.

Enterprise Vault 904.

I'm working through the process of enabling our Messaging Provisioning group to be able to export Vault archives to a PST. Using Authorization Manager, I've assigned them the "PST Administrator" role.

When I right-click Archives and select "Export", it eventually times out with..."An error occurred while getting the list of aborted Exports. Check that the Vault Directory Service is running and the computer is reachable on the network. Error: The RPC server is unavailable."

When I installed EV on this server, all I chose was Administration Console. Do I also need to install Enterprise Vault Services?

Thanks for any insight.

Operating Systems:

Comments 5 CommentsJump to latest comment

AndrewB's picture

it's an access issue so you dont want to be installing another EV server just for exporting archives. the services on the EV server where the archive lives will be responsible for that.

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

TheEmptyMind's picture

Do you have any correlating events in the eventlog?  Are you seeing the error with Vault Service Admin account or just for users with "PST Administrator" role?

NaturesRevenge's picture

On the server where I've installed just the Administration Console, if I log in as the Vault Service Account, the same error occurs. Either I'm missing a component of the install or the remote server is not talking successfully to the Vault server(s).

TonySterling's picture

Do you have just one EV Server?  Are there any other errors in the Event log?  Is everything else working ok?

NaturesRevenge's picture

Two EV Servers - one that houses the vaults and indexes for mailbox, PST, public folder archiving and the second one dedicated to Exchange journaling.

As far as errors in the event log, there's nothing of pertinence on the Vault servers, and on the remote server with just the VAC installed, all I get is an Information EventID of 8229: "DirectoryService: CreateDirectoryService number of tries: 6"

So, maybe I figured it out, sort of. On the servers with only the VAC installed, if the server resides in the same AD forest as the EV servers, it works fine. It's on the servers cross-forest where the errors occur. Of course, we have Active Directory trusts in place correctly between the two forests, where EV resides in DomainA and Exchange resides in DomainB.

Maybe I just surrender and set it up where the junior administrators RDP to the actual EV servers and perform the Vault exports there.

SOLUTION